Print Page | Close Window

motherboard not showing any wifi

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24768
Printed Date: 01 Oct 2022 at 3:37pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: motherboard not showing any wifi
Posted By: Moonwalker
Subject: motherboard not showing any wifi
Date Posted: 27 Jul 2022 at 3:30am
So, I recently upgraded to the asrock x570 taichi, and once I booted up my pc and put in the antennas, there were no options for wifi, only the onboard ethernet which i didnt have. I've repaired the drivers, installed new drivers, and checked bios in case i missed something. The options for wifi are just not showing up on my pc.



Replies:
Posted By: threadzipper1957
Date Posted: 27 Jul 2022 at 6:29pm
Did you do a clean install of the OS, and the AMD chipset driver?
https://www.amd.com/en/support/chipsets/amd-socket-am4/x570" rel="nofollow - https://www.amd.com/en/support/chipsets/amd-socket-am4/x570
If not that is a first suggestion
Otherwise use the support form, and provide the details
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp
This should speed up the diagnostics.
When using gmail, check your spam folder for replies


-------------
Kind Regards



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net