Print Page | Close Window

B550 pro4 not posting

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24769
Printed Date: 26 Sep 2022 at 6:27pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550 pro4 not posting
Posted By: snakex64
Subject: B550 pro4 not posting
Date Posted: 27 Jul 2022 at 7:15am
Hi!

I have just received a new B550 pro4 and I can't get it to post, I have it with :
-Ryzen 5 5600X
-2x16 GB DDR4 3200 ( https://www.newegg.ca/team-32gb-288-pin-ddr4-sdram/p/N82E16820331618?Item=N82E16820331618" rel="nofollow - https://www.newegg.ca/team-32gb-288-pin-ddr4-sdram/p/N82E16820331618?Item=N82E16820331618 )
-My old GTX 1070ti

I have both CPU and DRAM led open, no sound coming from the speaker, no image showing up on the screen.

I tried with the RAM I use in my other desktop and it doesn't work either. I've also tried with only 1 in A2 slot without success.

The GPU led opens but the fan close after 1s . I can't even turn it off holding the power button, I have to switch the PSU off.

Anyone have an idea ?

Thanks,



Replies:
Posted By: threadzipper1957
Date Posted: 27 Jul 2022 at 6:49pm
For this CPU, the BIOS version should be 1.20 or higher, the BIOS version is written on a small sticker on the chip itself
Disconenct all cables and test the board outside the chassis, sometimes one of the metal contacts of the IO shield, goes IN the port, instead of the outside.
Check the pins on the CPU, if you put it in the wrong way, 4 pins will be bent.
If this fails, use the customer support form, and provide the details
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp
When using Gmail., check your spam folder for replies

-------------
Kind Regards


Posted By: snakex64
Date Posted: 28 Jul 2022 at 4:46am
This sadly ( or happily ) was a stupid mistake. I forgot the 12 pin ATX power on the mobo...

Thanks for the help!

Hopefully someone else can fall on this and not spend 4h trying to figure it out ?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net