Print Page | Close Window

Failure to boot at random (SATA, RAM, PCIE errors)

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24775
Printed Date: 29 Sep 2022 at 1:10am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Failure to boot at random (SATA, RAM, PCIE errors)
Posted By: Krzeszny
Subject: Failure to boot at random (SATA, RAM, PCIE errors)
Date Posted: 29 Jul 2022 at 3:27pm
Hello. On average once a month, my PC fails to start. It's been happening for years. Today it happened 3 times in a row. Sometimes it happens a few times in a month.

I have an ASRock Z170 Extreme4 motherboard. I get semi-random dr Debug codes with each failure. Today it failed 3 times, showing the codes A2, then Ab, then A2, and on the 4th try it started correctly.

I also remember seeing some PCIE-related codes and RAM-related codes in the previous months/years, but I don't make any hardware changes. Everything is the same. The code I get most of the time is A2.
(At one point it failed to start 2 times after I had unplugged the power cord the previous day.)

What could be the cause of these random startup failures?

System:
OC'd i5-6600k, GTX 970, 24 GB DDR4 RAM



Replies:
Posted By: RLGL
Date Posted: 29 Jul 2022 at 10:05pm
The only code that matters is the last one that appears. A2 is SATA related with the storage media connected to the data ports. Possibly it could even be a cable issue.

-------------
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net