Print Page | Close Window

New Build Help

Printed From:
Category: Gaming Zone
Forum Name: Gaming PC Build Advice
Forum Description: Need advice on your gaming machine? Discuss here
Printed Date: 19 Apr 2024 at 8:07am
Software Version: Web Wiz Forums 12.04 -

Topic: New Build Help
Posted By: AFrustratedNewbie
Subject: New Build Help
Date Posted: 31 Jul 2022 at 7:30pm
Hi everyone! To preface, this is my first PC build, and I'm not particularly tech inclined. I've received a lot of help from friends who know tech, but this build has reached a bit of a stalemate due to distance and my lack of understanding. Maybe someone could explain what to do in a way that makes sense to me?

Here are all of my parts:" rel="nofollow -

Here's the problem:
1.) Dr. Debug gives a red 00 on the motherboard.
2.) My monitor knows it's hooked up to something, but receives no signal. It responds when I plug/unplug its HDMI cord, but ultimately receives no signal, so I can't see anything.

Here's what I've done:
1.) I've hooked up my keyboard to the PC and tried F8, Shift+F8, Windows+CTRL+Shift+B, all to try and boot into safe mode. Without my screen, I don't know if it's worked.
2.) Flipped to BIOS switch B (factory) and attempted to boot. Again, no screen, so I can't see anything
3.) Tried different HDMI cords. Same thing happens as problem no.2. On my last PC, I used a VGA-to-DVI cable, I BELIEVE because HDMI gave me trouble, but I can't remember. Either way, I have a screened tablet that uses HDMI and it isn't responding either. It knows it's hooked up but says no signal too. I need to look into getting a different VGA-to-DVI converter before I try plugging my monitor in that way because the converter I have has 4 extra pins and won't fit into the CPU's DVI.
4.) Tried plugging the HDMI into the GPU and the CPU. Neither work, same as problem no.2.
5.) Taken off the heatsink, cleaned off some excess thermal paste that the heatsink squished out, and reinstalled the CPU. Nothing changed.
6.) Unplugged the front panel USB cords (I read somewhere that it sometimes gives trouble?) and tried booting. Nothing changed.
7.) Unplugged and re-plugged power cables. Nothing changed.

Extra info:
I received this motherboard from a friend of mine. He'd recently upgraded his computer and was going to scrap the motherboard because he had no use for it. I needed parts, so he sent it my way. We made sure to double check that my CPU would work with it. I pointed out the warning on PCPartPicker about the BIOS needing an update to run on a 7th gen CPU, and he said it was fine, should be updated. Needless to say, after some headache, it doesn't work. I've downloaded the latest BIOS onto an empty flash drive (7.6 I believe), but can't get into safe mode because I can't see what I'm doing.

At this point, my impression is that I need to get my hands on a CPU that works with the motherboard as-is (i5 6700k I think? Something 6th gen) so I can get into Windows, upgrade the BIOS, and switch in my i7 7700k CPU. This project has honestly been a rabbit hole of problems and parts that initially spawned from me just wanting up upgrade my GPU since prices finally have gone down, but it didn't fit in my previous case lol. So here I am subsequently building my first PC quite unexpectedly and frankly, underprepared.

Any help or advice on what to do is greatly appreciated. I'll try to answer any questions as best as I can, but please excuse my lack of tech-knowledge.

Posted By: RLGL
Date Posted: 01 Aug 2022 at 12:47am
Remove the cpu and look carefully for bent pins.

Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi

Posted By: AFrustratedNewbie
Date Posted: 01 Aug 2022 at 2:33am
Thank you!! I just checked, and there were two a smidge out of place! They most have gotten a little bent when I was struggling with the retention plate upon first putting it in.

My monitor finally responded and the MB went through a tooon of codes before settling on A6. The Dr. Debug says it's related to SATA, and I believe the only thing I have plugged in via SATA is my HDD.

Also the BIOS also says it's on 7.3 (I needed at least 7.2) so PHEW. That's a huge relief that I don't have to mess with updated it from scratch.

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 -
Copyright ©2001-2021 Web Wiz Ltd. -