Print Page | Close Window

No Post

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24803
Printed Date: 26 Sep 2022 at 11:00am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: No Post
Posted By: J20Joe
Subject: No Post
Date Posted: 05 Aug 2022 at 2:49pm
I've purchased a AS Rock B550m steel legend and breadboarded it to update the bios by using 1 stick of ram in slot B1 and a Ryzen 3500X. This was successful and i managed to post no issues, loaded in the Ryzen 5600X and managed to boot to windows. at this point i was happy.

I then built up my custom loop with the processor remaining in the board, and assembled everything. Had issues with CPU and DRAM lights, i thought maybe it was because i didn't have a dedicated cpu fan in the header, i tried this and after a few boot cycles i managed to get it to post to Bios.

I then set Chassis fan 4 to water pump (this is the slot i'm using for my water pump) i also changed the speed of the ram to 3600 to match my ram and saved and exited. then unplugged my cpu fan and got nothing, no post at all and a specific LED cycle (as follows)

CPU & DRAM Led
Boot LED
CPU and BOOT LED
*Repeat

I have tried everything, different ram in different slots and combinations, for some reason only 2 of my ram LED's light up to show they are being registered despite knowing all 4 work, i've tried plugging the cpu fan back in and nothing, swapping the pump fan in and out. unplugging everything but the basics and still the same cycle.

I've reset CMOS by the button, taking the battery out and leaving over night and still the same dreaded LED loop. I cannot take out my CPU easily so i want to refrain from doing that but i know it works and has posted twice before so i really am stuck.

Details:
Ryzen 5 5600x
4 x 8GB Corsair Vengence RGB pro 3600
1000W evga P2
AMD RX 6900XT
System is a closed loop WC



-------------
Joe Senior



Replies:
Posted By: threadzipper1957
Date Posted: 05 Aug 2022 at 10:30pm
Hello Joe senior,

First of all, the memory controller is not on the baord, but integrated in the CPU, and runs optimal at 3200MHz
https://www.amd.com/en/product/10471" rel="nofollow - https://www.amd.com/en/product/10471
I think you problem is the XMP profile.
Imagine, that this XMP profile is not guarranteed to work, and is supposed to work on all the thousands of combination of CPU, chipset, and motherboard.
It is more like overclocking for beginenrs, and is far from optimal.
Maybe when you switch off the power, press the start button for around 20 seconds, and then remove the BIOS batetry for 5 minutes, and place it back, this will give a factory reset, also date and time are reset, now the first boot wil take longer, but in the end, it should work.
You could try to use the XMP profile, but before saving it, set the DRAM speed manually to 3200MHz, then save with F10.
Also importahnt is that all your memory is from one and the same kit.
Corsair is not a memory manufacturer but a mnemory assembler, who buys the PCB's and chips from comapnies like Nanya, Eplida, Sasmsung, Hynix, Micron Spectek and others, but since there is a shortage of chips, it can happen that even when buying 2 kits, one has 512MB Samsung chips, and the other has 1GB Hynix xhips on it, but the partnumber is identical.
As far as I know, only Samsung and Crucial are true memory manufacturers, and opersonally I have good results with Patriot Viper Kits.
For your overal system performance, it doesn;t do anything if you go from 3200 to 3600MHz, only a synthetic memory benchmark will show better results, the memory overclocking is really a myth, unles the latency timing is lower


-------------
Kind Regards


Posted By: J20Joe
Date Posted: 06 Aug 2022 at 2:28am
Hi,

Thanks for the comprehensive reply, but unfortunately that did not work! Any other ideas? Starting to think the motherboard has died, it seems to be in a boot loop but I don't lose any LEDs or anything.

I've also taken it apart and tried my 3500x again and that does not work and get the same message cycle, I'm pulling my hair out with this

-------------
Joe Senior


Posted By: Xaltar
Date Posted: 06 Aug 2022 at 4:21am
When you pulled the CMOS battery did you disconnect power from the wall then press
and hold the power button to discharge the capacitors on the board? If not, go
ahead and try that and leave the system like this for an hour or so.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net