Print Page | Close Window

Desk Mini H470 no video output

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=24877
Printed Date: 03 Feb 2023 at 8:34am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Desk Mini H470 no video output
Posted By: Franz47
Subject: Desk Mini H470 no video output
Date Posted: 06 Sep 2022 at 4:06am
Just purchased an H470 barebone, inserted a G6405 Intel Pentium, one 8 GB SO-DIMM, one M2 500 GB SSD, an Alpine 12 LP cooler-fan. When turning it on, the fan rotates, the LAN-socket LED blinks (cable inserted). HDMI cable to my desktop monitor. Mouse and keyboard on USB ports.

No video signal whatsoever showing BIOS info on the monitor or sound signal from the computer.

What I have tried without success:
Resetting cmos with jumper for 3 seconds.
Trying with VGA cable between computer and monitor.

Any idea what I can try before deciding the unit is not working properly?

Would the BIOS give any signal after removing the SSD and RAM?

Thanks for any input

-------------
Regards
Franz47



Replies:
Posted By: Franz47
Date Posted: 06 Sep 2022 at 8:48pm
TIC....problem solved - CPU damaged while attaching fan....
Never happened to me before while assembilng desktops with pins on CPU

-------------
Regards
Franz47



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net