Print Page | Close Window

My Asrock Z170 EXTREME 4+ suddenly broke

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24886
Printed Date: 29 Nov 2022 at 6:34am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: My Asrock Z170 EXTREME 4+ suddenly broke
Posted By: Apocalypse480
Subject: My Asrock Z170 EXTREME 4+ suddenly broke
Date Posted: 07 Sep 2022 at 5:03am
Hello, I built my PC in 2016 and I chose an Asrock Z170 extreme 4+ for my build with an i7 6700k.
Everything worked fine until some days ago, when I came home and I turned up my computer and it didn't start: stuck on error code 19 on Dr.Debug display. Everything was working fine until the previous boot.
I thought it was the battery, so I tried to replace it, but nothing changed.
So I read the manual and I saw it was a memory/CPU related issue, then I tried to test my build switching RAM banks and clearing CMOS as the manual suggests, also run a memtest (only after switching to the second BIOS), everything ok, so the RAM banks are working.
As I've just said, I tried to use the second BIOS chip and the computer started now, even if I was getting some warnings on POST: the first one about the settings configuration missing and the second one about Intel LAN MAC Address, which I had to rewrite using the specific Asrock tool.
Days passed and using the second BIOS chip seemed to be the best workaround and so I started thinking the first BIOS chip was broken. At this point, I decided to finally save the BIOS settings in order to make disappear the annoying warning blocking the POST. Everything fine, also rebooted my computer a couple of time to apply some Windows updates.
The day after I got the same error 19 on the second BIOS chip too. I tried to clear CMOS, but as result I got a new error code 00. Reading the manual it says it is CPU related. Meanwhile, the first BIOS chip still says error 19.
So now I have a 19 and a 00 codes and the common thing between them is the CPU related issue.
Now, I've been using my computer with the second BIOS chip for about 1 month without facing any issue, even under load, so I think the CPU is ok (it's not common to see CPU fail).

Do you have any idea about what could be the cause of all this disaster?

Thank you in advance for the help, I hope I've been clear enough, please ask me if something isn't clear.



Replies:
Posted By: Xaltar
Date Posted: 07 Sep 2022 at 3:12pm
First up, I would pull the CPU and inspect it thoroughly. Look for warping of
the substrate (green PCB), dirt or damage to the pads (burning etc). Then carefully
reinstall it and make sure your CPU cooler is mounted snugly but not too tight
and with even pressure on all 4 corners.

While you have the CPU out, make sure the system is unplugged from the wall socket
and remove the CMOS battery. Press and hold the power switch to fully discharge
the capacitors in the PSU and on the board then let it sit like this for an hour.

If the system still gives the same codes then the next thing to try is another
PSU. The 12v power rail could be degraded and providing unreliable power.

Now, if none of this helps, contact ASRock Tech Support and inquire about getting a pair of new BIOS chips from them:
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp



-------------


Posted By: Apocalypse480
Date Posted: 20 Sep 2022 at 10:45pm
I tried the first two paragraphs:
CPU is perfect and clear, reset the CMOS and discharged capacitors as you said and nothing changed, still getting the same errors.

Tomorrow I will try with a different PSU and I'll let you know.
However I have a doubt: if the PSU was broken then I couldn't run the system smoothly and without problems with loads for two weeks, so i think it's not related to it, but I will try.

I was thinking about buying a pair of new BIOS chips: they broke in a short interval, together, isn't it weird? And the second one was actually new, never used.
Could it be possible that the problem is something related to the motherboard itself?


Posted By: Xaltar
Date Posted: 21 Sep 2022 at 12:33am
A very common misconception with PSUs "it was working fine" doesn't mean it's fine.
The motherboard has tolerances, it can compensate for a certain amount of ripple and
voltage droop. A PSU could be dying for a year and only show a symptom you would
notice when it suddenly dies altogether.

Ruling out power as an issue is one of the key troubleshooting steps for this
reason. A damaged/degraded/dying PSU can cause damage to the motherboard and
other components over time. If another PSU doesn't fix the issue you will have
to contact ASRock tech support and see if they can provide new BIOS chips. I
haven't done this myself for a while but the last time it was pretty cheap to
get replacements for my Z97 board.

-------------


Posted By: Apocalypse480
Date Posted: 23 Sep 2022 at 12:26am
I tried with a brand new PSU just bought and nothing changes.

I will contact the Asrock Tech Support.

Thank you for the patience.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net