Print Page | Close Window

can't do simple OC from 3.0 to 3.2 Ghz

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24925
Printed Date: 08 Dec 2022 at 6:53pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: can't do simple OC from 3.0 to 3.2 Ghz
Posted By: AZgene
Subject: can't do simple OC from 3.0 to 3.2 Ghz
Date Posted: 18 Sep 2022 at 3:49am
Here's the system description:
   Ryzen 7 1700
   Asrock AB350M, AMI BIOS P3.10 v. 5.12
   2x G.Skill Ripjaws 8GB 2666

The default mode seems to be 3.0 Ghz and dual channel DRAM, with the two SIMMS. I thought it would be "a piece of cake" to simply OC to 3.2 Ghz. Can't do it! I've set the CPU clock in the BIOS screen (Manual -> Auto) and entered 3200 Mhz; also went to the P-State controls and again (Manual -> Auto) and entered 3200 for P1 and P2. The "main" BIOS page still shows CPU speed = 3000 and when I boot the system and examine clock frequency it is still at 3000 Mhz. Evidently there are other BIOS parameters that must also be set/enabled to allow 3.2 Ghz. Any clue what the other "necessary and sufficient" settings are?



Replies:
Posted By: threadzipper1957
Date Posted: 20 Sep 2022 at 8:41pm
Please use the ASRock support form, and provide the details
https://tw.asrock.com/events/tsd.asp" rel="nofollow - https://tw.asrock.com/events/tsd.asp
When using a gmail account always check your spam folder
When you have a FAT formatted USB stick, you can make BIOS screenshots with f12, and send them as a JPG attachment

-------------
Kind Regards



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net