Print Page | Close Window

Need Help x399 Taichi 15 and C0 errors, won't boot

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=24990
Printed Date: 16 Apr 2024 at 10:00am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Need Help x399 Taichi 15 and C0 errors, won't boot
Posted By: CBC
Subject: Need Help x399 Taichi 15 and C0 errors, won't boot
Date Posted: 14 Oct 2022 at 12:29am
I'm at a complete loss here and hoping my computer hasn't been fried. I had been running an EVGA SuperNOVA 1300 G2 powersupply for years, had some weird blue screening issues here and there, sometimes it'd randomly get bad and bluescreen a lot with random messages. Had 128gb of RAM (I do CG simulations and such sometimes), popped it out to 64gb of RAM and the bluescreens pretty much went away.

Thought that it could be memory or possibly the PSU, and that it's probably time to upgrade the PSU anyway since the RTX 4000 series is coming out soon, so I bought a EVGA Supernova 1600 P+ powersupply, put it in, and suddenly my computer no longer booted. The motherboard powers up and everything, it'll attempt to start, but then I'd get some codes flash by super fast, then code 15 for a quick moment, then it stopped on C0 and stayed that way until it rebooted itself. Nothing ever pops up on the computer screen.

Figured it was a faulty PSU, so I swapped back in my previous PSU but now it's still doing the same thing. My computer will not start. I've tried swapping out memory, moving my video card to a different slot, clearing CMOS, popping out the CMOS battery, even updating the BIOS via USB Flashback (which it seemed to successfully update). I'm still getting the same error codes and my computer will not fully boot up anymore. I'm really afraid that the faulty PSU fried my machine somehow and I'm praying that's not the case.


This is what my computer is (currently) made up of:

ASRock x399 Taichi str4 motherboard
EVGA SuperNOVA 1300 G2 PSU
AMD Threadripper 1950X 1st Gen
Gigabyte GeForce GTX 1080 Ti 11GB
CORSAIR Vengeance RGB DRAM 128GB (only 64gb currently installed)


Any help would be greatly appreciated because this computer is my main source of creativity and work. Film/VFX work, music, gaming, etc. I know this part probably doesn't mean too much to most, but it's just the truth. It would be really detrimental to me to lose this machine.



Replies:
Posted By: Xaltar
Date Posted: 14 Oct 2022 at 4:49am
Hi CBC, I feel your pain. Here are a few things to try:

1. Clear CMOS and remove all but one stick of RAM, swap that single stick into
each slot clearing CMOS each time before powering up.

2. Remove, clean and reseat your CPU, the force of pushing in the 24pin power
cable can on occasion cause enough flex to unseat the CPU. If the system has
been in operation a long time the pads could have corroded enough that that shift
could prevent proper contact.

3. Pull the CMOS battery, disconnect power from the wall then press and hold the
power button for 3-4 seconds and leave the system like this for 10 mins or so.

I am sure you may have already tried some of these (clear CMOS/pull battery) but
try in this order. It should clear out any gremlins.

The fact that your flashback function worked is promising.

Good luck.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net