Print Page | Close Window

B450M HDV R4.0 and Ryzen 3 3200G crash

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25005
Printed Date: 19 Apr 2024 at 8:28am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B450M HDV R4.0 and Ryzen 3 3200G crash
Posted By: Dogukan
Subject: B450M HDV R4.0 and Ryzen 3 3200G crash
Date Posted: 19 Oct 2022 at 1:39pm
I bought all the parts and did my setup. I installed the latest Vega 8 graphic card driver and chipset driver from AMD's site. Everything was fine for the first 1-2 days, but after the computer froze with freezing/glitch effect, the AMD driver started to delete the driver with a crash error. Then I tried the drivers on your site, this time the driver was not deleting by eating the glitch effect, but this time after a while the screen started to freeze while playing or not playing. It says on your site that the motherboard supports Ryzen 3 3200g, but all forums say that the Ryzen 3 3200g processor and the asrock b450m hdv r4.0 motherboard are causing problems. The problem is said to be with the motherboard, not the processor. The games I play are not games that will force my ryzen 3 3200g...

Bios version: 4.90

Then I installed both amd and your site drivers in order, but I couldn't find any solution, SAMPLE:
Chipset Driver (on AMD's site), VGA Driver (on ASrock's site) = CRASH
Chipset Driver (on ASrock's site), Chipset Driver (on AMD's site) = CRASH
Chipset Driver (on ASrock's site), Chipset Driver (on ASrock's site) = CRASH
Chipset Driver (on AMD's site), Chipset Driver (on AMD's site) = CRASH



Replies:
Posted By: Dogukan
Date Posted: 19 Oct 2022 at 1:41pm
Edit: Chipset Driver (on AMD's site), VGA Driver (on ASrock's site) = CRASH
Chipset Driver (on ASrock's site), VGA Driver (on AMD's site) = CRASH
Chipset Driver (on ASrock's site), VGA Driver (on ASrock's site) = CRASH
VGA Driver (on AMD's site), Chipset Driver (on AMD's site) = CRASH


Posted By: Dogukan
Date Posted: 19 Oct 2022 at 1:50pm
Honestly I don't know what the problem is and what is it, but people on some forums said that these two components are incompatible.


Posted By: Dogukan
Date Posted: 20 Oct 2022 at 2:58pm
This damn thing is starting to annoy me now


Posted By: Dogukan
Date Posted: 23 Oct 2022 at 7:27pm
YOU ASROCK


Posted By: Dogukan
Date Posted: 23 Oct 2022 at 7:29pm
GO TO HELL, damn producer


Posted By: Lolalolita
Date Posted: 03 Nov 2022 at 7:01pm
Your problem is on your storage(HDD/SSD) ...
I have same problem like you for a while..
And it fixed when I buy a new storage...


Posted By: Dogukan
Date Posted: 04 Nov 2022 at 1:21am
I have one SSD and one HDD. The SSD is the new one with Windows installed. I use the HDD for my old files. How can I find out which one has the problem?


Posted By: Dogukan
Date Posted: 04 Nov 2022 at 1:21am
Originally posted by Lolalolita Lolalolita wrote:

Your problem is on your storage(HDD/SSD) ...
I have same problem like you for a while..
And it fixed when I buy a new storage...

I have one SSD and one HDD. The SSD is the new one with Windows installed. I use the HDD for my old files. How can I find out which one has the problem??


Posted By: Lolalolita
Date Posted: 04 Nov 2022 at 9:32am
When you download the driver..
what storage you use?
If it on your SSD..
So SSD is the problem..
If it on your HDD..
So HDD is the problem..
I hope it help you..


Posted By: Lolalolita
Date Posted: 04 Nov 2022 at 9:39am
Also you can try to downgrade your BIOS..
i saw on the website the best bios for ryzen 3 3200g is 3.2
Check youtube how to downgrade your bios..


Posted By: Dogukan
Date Posted: 04 Nov 2022 at 2:05pm
Originally posted by Lolalolita Lolalolita wrote:

When you download the driver..
what storage you use?
If it on your SSD..
So SSD is the problem..
If it on your HDD..
So HDD is the problem..
I hope it help you..


Do you have the same motherboard and apu processor? Did you really have the same problems as I mentioned in the topic?


Posted By: Lolalolita
Date Posted: 04 Nov 2022 at 6:04pm
No..
Only feelings..
I have ryzen 3 1200 with a320m HDV motherboard..
When i update my bios to 6.1.. My 3 1200 wont work properly..
Its always crash..
Then i upgrade my processor to 3 3300x and its work without any issues..

You say your bios is 4.9 ..
Its for ryzen 5000 series on your motherboard...
So try to downgrade the bios or upgrade your CPU..
Maybe it would help you..

About your storage..
I have same problem on my a320m HDV...
Just like your case..
I cant install any program..
I cant do anything on my PC..
Then, When i change my storage..
Voila its work without any issues anymore..

Hope your problem solved


Posted By: Dogukan
Date Posted: 05 Nov 2022 at 12:51am
Originally posted by Lolalolita Lolalolita wrote:

No..
Only feelings..
I have ryzen 3 1200 with a320m HDV motherboard..
When i update my bios to 6.1.. My 3 1200 wont work properly..
Its always crash..
Then i upgrade my processor to 3 3300x and its work without any issues..

You say your bios is 4.9 ..
Its for ryzen 5000 series on your motherboard...
So try to downgrade the bios or upgrade your CPU..
Maybe it would help you..

About your storage..
I have same problem on my a320m HDV...
Just like your case..
I cant install any program..
I cant do anything on my PC..
Then, When i change my storage..
Voila its work without any issues anymore..

Hope your problem solved


I will try to downgrade the BIOS version, because in a country like Turkey it is really expensive to buy a new processor. I think you meant to say that my motherboard is for the Ryzen 5000 series. But the motherboard page says "Supports AMD AM4 Socket Ryzen??2000, 3000, 4000 G-Series, 5000 and 5000 G-Series Desktop Processors". Am I misunderstanding it? And my SSD works fine. I can download and install everything and I don't have the problems you describe.


Posted By: Lolalolita
Date Posted: 05 Nov 2022 at 5:16pm
I mean your bios is for ryzen 5000 series..
Use bios recommended for your processor..
See at your motherboard website..
??


Posted By: Dogukan
Date Posted: 06 Nov 2022 at 2:11pm
Originally posted by Lolalolita Lolalolita wrote:

I mean your bios is for ryzen 5000 series..
Use bios recommended for your processor..
See at your motherboard website..
??


I can't see which bios version I should use, can you tell me?


Posted By: Dogukan
Date Posted: 06 Nov 2022 at 3:23pm
I can't decide which one.
https://i.imgur.com/PfDTMZs.png" rel="nofollow - https://i.imgur.com/PfDTMZs.png


Posted By: Dogukan
Date Posted: 06 Nov 2022 at 3:34pm
https://i.imgur.com/MFvc3qI.png" rel="nofollow - https://i.imgur.com/MFvc3qI.png


Posted By: Dogukan
Date Posted: 07 Nov 2022 at 2:53pm
I downgraded the BIOS from P4.90 to P3.20, I will try it for a while, if not I will try P2.30.


Posted By: Dogukan
Date Posted: 11 Nov 2022 at 3:16am
I was downloading a 20GB file and the computer froze. When I restarted, it said that the 'C: disk was fixing'. I think it's the SSD.


Posted By: cx5
Date Posted: 11 Nov 2022 at 9:30am
Hi, good morning, sorry to hear about your troubled and experiences, I had the same and worst ...... my problem is Intel's XMP not suited to Ryzen, so had to manually key in modified / trial and error tested / finally found parameters and finally all stable and overclock 5%....

So I was wondering: -
1) What's your original ram's XMP?
2) what is the XMP running in the bios now?
3) I would seriously bet the bios is running a different set of XMP from the ram's XMP.
4) also the memory controller = VDDCR_SOC inside the CPU is also not getting suitable voltage, should be 1.1v +/- 0.05, i.e. 4_sticks_dual_rank(both_sides_IC)total 8 faces of IC will need more voltage may be 1.2v of VDDCR_SOC to run verus regular 2*8GB, try
5) CLDO_VDDP needs 1v (something to do with infinity fabric)
6) VDDP_IOD and VDDP_CCD needs 1.1v respectively.
IOD = input output die of the big memory controller chip
CCD = core complex die

disclaimer CLDO_VDDP is not the regular VDDP.

you are advised to read a lot more about XMP in other various threads / web, it's too long to type here, this is just the tip of the ice berg.

good luck.

last, use zentiming free programm to check the XMP in used by bios, as well as voltages of CLDO_VDDP, VDDP_IOD, VDDP_CCD, etc etc this is the most important software to use.

-------------
x370taichi@3.50gen4
AX750 Optane900P SN770
3800x PosdonZro4 BarrowPWM-17w>420x140x28
XFX SWFT319 6900XT
MSI RX560 LP to get Fluid Motion BlueskyFRC 75hz


Posted By: arale
Date Posted: 23 Jan 2023 at 11:28pm
hello, I have the same problem, after many tests I understood that with the bios up to version 3.20 you can install all the video drivers without problems. If you install later bios versions, from 3.70 to 7.40, including beta bios, you must have video driver up to 21.10.2 version. If you install any newer drivers, the video drivers will crash. So maybe amd has changed something in the video drivers that causes them to crash

-------------
Cu mancia patati un muori mai.
-anonimo siciliano-


Posted By: souravxddd
Date Posted: 17 Feb 2023 at 1:45am
Having the same issue. Please share if anyone found anything


Posted By: souravxddd
Date Posted: 17 Feb 2023 at 12:07pm
Facing the same issues.Have you found any solution ?
I have the same motherboard asrock B450M HDV R4.0( bios- P 3.90) Same Processor. 2?8 gb ram. Crucial 240GB SSD
Please reply



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net