Print Page | Close Window

asrock x570 pro4m bootloop with ryzen 5800x3d

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25022
Printed Date: 20 Apr 2024 at 9:37am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: asrock x570 pro4m bootloop with ryzen 5800x3d
Posted By: angular
Subject: asrock x570 pro4m bootloop with ryzen 5800x3d
Date Posted: 23 Oct 2022 at 6:52am
Hello, sorry for my broken english.

My pc:

Motherboard: Asrock x570 Pro4m (mATX)
CPU: Ryzen 3600 (stock)
RAM: GeiL DDR4 EVO X II RGB cl-16 3200Mhz 8x4
OS: WINDOWS 10 Professional 64 bits.

1) I updated my bios to 3.70 version with my ryzen 3600 (matisse).
2) Then i mount my brand new Ryzen 5800x3d.
3) When i turn on my pc, the lights of my gpu, cpu cooler and ram turn on, but i got a black screen and my system enter in a bootloop.
4) I cleared the CMOS but not worked.

When i put back my old cpu (ryzen 3600) my pc boots normally and everything works.

Please, help me.



Replies:
Posted By: IgelRM
Date Posted: 23 Oct 2022 at 10:42pm
Have you tried booting with one RAM module or other minimal configuration?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net