Print Page | Close Window

B550 PG Velocita + Intel ARC A770

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=25035
Printed Date: 24 Feb 2024 at 5:28am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550 PG Velocita + Intel ARC A770
Posted By: spitex
Subject: B550 PG Velocita + Intel ARC A770
Date Posted: 25 Oct 2022 at 5:32pm
Hi ASRock Forums,

I just wanted to note that I have been trying to use my A770 GPU on the PG B550 Velocita board and it's reporting strange things for Reziable BAR. Other people with different B550 boards are reporting no issue.

It's all enabled in BIOS and ReBAR was working with these settings with a 3070 GPU Previously.

I have tried ASRock Motherboard BIOS 2.30 and 2.40 to no avail.

Intel Driver Tool reports no ReBAR- provides link to ASRock Support


Intel ARC Control reports no ReBAR


GPU-Z Reports ReBAR Enabled


Windows Device Manager Reports ReBAR Enabled


I know it's early days with Intel ARC and I posted on the Intel/ARC discord they said likely that it's running - but they're reporting it wrong. Given the important of ReBAR on this GPU, it might be worth finding out how to fix the reporting!!



Replies:
Posted By: Xaltar
Date Posted: 25 Oct 2022 at 8:46pm
I would fire off a support ticket to both ASRock and intel:
ASRock Tech Support: https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp
Intel Tech Support: https://supporttickets.intel.com/servicecenter?lang=en-US" rel="nofollow - https://supporttickets.intel.com/servicecenter?lang=en-US

At this early stage it could be an issue with Intel's drivers or ASRock's BIOS
for your particular board. Given the feature worked on your Nvidia card I suspect
intel may be where the issue lies. Either way however, I suspect ASRock Tech support
will likely already be aware of the issue and should be able to advise you.

-------------


Posted By: spitex
Date Posted: 05 Nov 2022 at 5:04pm
Just a FYI - Disabling Virtualisation in the B550 Velocita BIOS made this problem go away.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net