Print Page | Close Window

Windows 10 Sleep Mode with ASRock X670E PR RS

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25120
Printed Date: 29 May 2024 at 3:59am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Windows 10 Sleep Mode with ASRock X670E PR RS
Posted By: Luststrolch
Subject: Windows 10 Sleep Mode with ASRock X670E PR RS
Date Posted: 24 Nov 2022 at 12:05am
Hi!

I recently bought a new computer which includes a ASRock X670E PR RS.
My OS is Windows 10 Pro and from my old computer I am used to being able to set Windows 10 into the sleep mode by clicking start -> on/off -> sleep.
This option is missing, and I can't enable it in the power save options because the option is not there to select.

I guess this might be because of some settings in the bios, but I am not completely sure.

I hope someone here has an idea.

Regards Luststrolch



Replies:
Posted By: apatch
Date Posted: 24 Nov 2022 at 4:45pm
It looks like You don't have ACPI drivers installed, check in device manager and be sure to install latest AMD Chipset Drivers.

https://www.amd.com/en/support/chipsets/amd-socket-am5/x670e" rel="nofollow - https://www.amd.com/en/support/chipsets/amd-socket-am5/x670e

-------------
ASRock X399 Taichi/X670E Pro RS
AMD Threadripper 1920X/Ryzen 7 7700X
64GB:2xF5-6000J3636F16GX2-TZ5S/KF548C38BBK2-64
Samsung 960EVO,970Pro/980Pro
MSI GeForce GTX 1050/Asus GeForce RTX 3080TUF
W10P/W11P


Posted By: Luststrolch
Date Posted: 25 Nov 2022 at 12:35am
Hi.

I tried to install it and in the device manager I have multiple ACPI entries. In 'Computer' is 'ACPI x64-based PC'. In 'System devices' there are three entries with ACPI in their names.
I installed the AMD drivers but there is still no option in the energy saving plan section for sleep.


Posted By: MyJules
Date Posted: 29 Nov 2022 at 12:05am
I have the same MB with 7950x running win11 and sleep works fine. Try newer bios or XMP or auto on RAM. i think sleep may be missing, if you set your ram as expo.


Posted By: rouki999
Date Posted: 30 Nov 2022 at 3:26am
I have the same problem, like you.

If I use the XMP profile, i missed the sleeping mode in windows.

With the Standard Auto Clock (4800 Mhz RAM Clock) it works fine.
But if I try a faster RAM Clock or manual Settings, I get some various bugs.
With the XMP profile: I lose the sleeping mode and the system can´t reboot.
With manual clocks, I have the sleeping mode, but the system can´t reboot. I don´t know which option the problem is.

I think in the bios are various bugs. I hope Asrock will bring a stable BIOS-Update soon, so that everyone can use his RAM.


Posted By: Luststrolch
Date Posted: 30 Nov 2022 at 3:31am
@rouki999
Thanks for this information. The last (none beta) Bios was released on 2022/10/25.
So it is about time for an update.


Posted By: apatch
Date Posted: 14 Dec 2022 at 7:21pm
Looks like even using default 4800MHz clocks (XMP profile) on 2 sticks of KF548C38BBK2-64 with my X670E Pro RS 1.11 creates some problems.

If I will try to use stanby mode for more than ~8 hours (it's a blind guess, got to check it correctly), then after waking up, my LAN card and BT is gone.

"Miniport: Realtek Gaming 2.5GbE Family Controller, {c5d30d35-345e-4886-8ee8-e9a6f72d788e}, event: Fatal error: The miniport has failed a power transition to operational power"

The only solution for this is to power down the system, unplug a power cord, wait a moment, press a power button for a few seconds, replug it and turn on again.

For a few years I am using Windows - only switching it to standby mode (got to have some browser tabs loaded with predefined settings right after sitting to my computer).

In a time perspective, x399 Taichi got similar problem with standby mode, sometimes didn't wake up properly or just crashed, after few years and few newer bioses it got better but still crashes sometimes, the funny thing is, it gets relatively stable after latest 3.92 beta bios, which recently I found out just ignores chosen @3200 XMP profile and still uses 2133Mhz settings to make it stable. LOL


-------------
ASRock X399 Taichi/X670E Pro RS
AMD Threadripper 1920X/Ryzen 7 7700X
64GB:2xF5-6000J3636F16GX2-TZ5S/KF548C38BBK2-64
Samsung 960EVO,970Pro/980Pro
MSI GeForce GTX 1050/Asus GeForce RTX 3080TUF
W10P/W11P


Posted By: Luststrolch
Date Posted: 14 Jan 2023 at 4:03am
Has anyone tried the Bios Version 1.11.AS03 [Beta]?
It says Enhance S3 mode. :/


Posted By: Luststrolch
Date Posted: 23 Feb 2023 at 8:40pm
I would like to push this topic up again because the last official none beta bios update ist from 2022/10/25.

Hey ASROCK, are you guys in hibernation? It's about time to release a new none beta bios version!


Posted By: apatch
Date Posted: 23 Feb 2023 at 11:19pm
Try latest 1.18 beta, so far so good, but I will be sure it works ok aftet few weeks.

-------------
ASRock X399 Taichi/X670E Pro RS
AMD Threadripper 1920X/Ryzen 7 7700X
64GB:2xF5-6000J3636F16GX2-TZ5S/KF548C38BBK2-64
Samsung 960EVO,970Pro/980Pro
MSI GeForce GTX 1050/Asus GeForce RTX 3080TUF
W10P/W11P


Posted By: rouki999
Date Posted: 26 Feb 2023 at 10:24pm
The new BIOS 1.18 AS04 is so much better.
https://www.asrock.com/MB/AMD/X670E%20Pro%20RS/index.de.asp#BIOS" rel="nofollow - https://www.asrock.com/MB/AMD/X670E%20Pro%20RS/index.de.asp#BIOS

I have at the moment no problem detected. I have with the sleep mode with activated XMP-profile and the boot time is also fast.
I hope Asrock has now a good base setup for bios for improving, it takes long enough.


Posted By: Luststrolch
Date Posted: 27 Feb 2023 at 12:41am
I wanted to update to the newest just recently released bios version 1.18 AS04 but in the bios the option to update the bios is disabled with this message:

"Bios update cannot be performed under ddr5 overclocking conditions".

Does this mean that I first have to disable XMP profile, restart the pc, go to bios again and then I can update?


Posted By: rouki999
Date Posted: 28 Feb 2023 at 1:37am
Yes, you have to deactivate the XMP-profile.

I set the bios settings to default before I make a bios update. So I can be sure that I haven´t some sideeffects from the bios update.


Posted By: Luststrolch
Date Posted: 28 Feb 2023 at 3:07am
Ok, I did so and the update is great!

Sleep mode and XMP profile are working both fine. Also I feel like the whole system performs better!

Great new bios!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net