Print Page | Close Window

B350 Pro4 NVMe not recognized

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=25134
Printed Date: 08 Dec 2023 at 5:09pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B350 Pro4 NVMe not recognized
Posted By: Panjack
Subject: B350 Pro4 NVMe not recognized
Date Posted: 26 Nov 2022 at 10:04pm
Hi!
I recently got a Western Digital SN850X 1tb but I can?t get it to detect in BIOS.
Motherboard http://www.asrock.com/mb/AMD/AB350%20Pro4/#BIOS" rel="nofollow - http://www.asrock.com/mb/AMD/AB350%20Pro4/#BIOS . I have tried booting
with all other sata drives disconnected. I've have tried to reseating it multiple times.


Does this apply to my motherboard ?
http://www.asrock.com/support/qa/Technical" rel="nofollow - http://www.asrock.com/support/qa/Technical NNotes - Storage Device Compatibility.pdf
Its doesn?t mention exactly my motherboard and its SN850 version.


BIOS version 7.40 Latest



Replies:
Posted By: aliiix
Date Posted: 29 Nov 2022 at 6:56am
I have the same issue on a B450 Pro4 Motherboard. I'm also on the latest Bios, which ist Version 5.6.

In the "Storage QVL" information it says that the SN850 is not compatible due to mismatch Pin define. The SN850 was released in october 2020 though and the SN850X is from august 2022.

Does that mean the newer model is still not compatible?


Posted By: aliiix
Date Posted: 11 Dec 2022 at 3:41am
Using a pcie nvme adapter solves the problem.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net