Print Page | Close Window

Wrong temp in BIOS for R7 5700X

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25146
Printed Date: 14 Apr 2024 at 11:01pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Wrong temp in BIOS for R7 5700X
Posted By: dachu02
Subject: Wrong temp in BIOS for R7 5700X
Date Posted: 29 Nov 2022 at 5:32pm
After switching CPU from r5 3600 to r7 5700x (mobo ASRock Fatal1ty B450 Gaming K4) i see wrong temperatures in BIOS of CPU and motherboard.
For CPU BIOS shows 6553.1 Celsius
For mobo -1 Celsius (minus one)

Additionally i cant change fan speed, all are set for maxumum and bios shows fan speed of 65535 RPM which is wrong.

I've updated bios to the newest one but situation is still the same.
In windows temps are OK, around 32 in idle, but there is no option to steer fans, no sesnros are visible in windows.

Does this means that this CPU is not supported on this mobo?



Replies:
Posted By: Xaltar
Date Posted: 30 Nov 2022 at 12:50am
The CPU should be supported if you have the latest BIOS. What version are you using?
It should be supported from version 5.30 onwards. Have you tried clearing CMOS?

I would pull power from the system, remove the CMOS battery, press and hold the
power button for 5 seconds then let the system sit like that for 10 - 20 mins.
It could just be some corrupted BIOS settings. If that doesn't work, I would contact
ASRock Tech Support here:
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp

Include a link to this post, it should help.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net