Print Page | Close Window

X670E PG Lightining stuck on boot when restarting

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=25254
Printed Date: 05 Mar 2024 at 8:49am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X670E PG Lightining stuck on boot when restarting
Posted By: psychic717
Subject: X670E PG Lightining stuck on boot when restarting
Date Posted: 27 Dec 2022 at 8:44pm
Hello guys.
I have a strange issue with my system since I got it two months ago. I have been waiting for new BIOS versions to see if they fix this, but so far using the latest beta (1.14) I have the same issue.

Basically, when I restart my system, it will be stuck with CPU/DRAM led on and it won't go past that even after several minutes. First I thought it was the XMP settings that were causing this issue, because they keep being reverted to 4800MHz when that happens. But I noticed that even with default BIOS settings, upon a restart it can get stuck on that was well after a restart.
The strange thing is that if I manage to apply XMP settings and I DON'T restart, the system is fine and the RAM keeps its XMP settings and the boot is fine. As soon as I restart it gets stuck and I have to force shutdown or clear CMOS.

I have tried increasing every possible voltage, disabling Power Down Mode, several different settings and nothing helps.
I have tested each of the RAM sticks and they are fine.
The system is perfectly stable at XMP settings when running stability tests or intensive games and I only shutdown and don't restart.
I have reseated the CPU to check for bent pins, everything is fine.

Note: sometimes when restarting it will not be stuck with leds on but I notice that the system shutdowns and then starts again (because of the power supply "click" sound). When it starts up again, if I go to BIOS, the XMP settings will be "saved" but the speed is not applied and will be 4800MHz.

Any help will be appreciated. Thanks.

Motherboard: Asrock X670E PG Lightning
RAM: G.Skill F5-6000U3636E16GX2-TZ5RK
CPU: AMD R7 7700X



Replies:
Posted By: Katana1074
Date Posted: 01 Jan 2023 at 6:32pm
Hi There..

are you water cooling you cpu ?

only reason I ask is I had the very same issue on my x670 taichi,(ram resetting to 4800mhz) which turned out to be to much downward pressure on the cpu....


Posted By: psychic717
Date Posted: 01 Jan 2023 at 6:47pm
I don't, I have a Noctua NH-D15.
I also saw some reports about the pressure of the cooler causing some issues and loosed the pressure already, but had no success.
I also checked for bent pins when I did that and everything is fine.

I don't think it's a hardware issue, since I only have problems when restarting the system. If I only shutdown and turn on, everything is fine and stable...I'm guessing I need a new BIOS version to fix this but wanted to see if there are more people with this.


Posted By: Triandin
Date Posted: 26 Jan 2023 at 4:05pm
Hi, same problem with X670E Pro RS + RTX 4070 Ti.


Posted By: Triandin
Date Posted: 26 Jan 2023 at 5:01pm
I also tired beta bios 1.14.AS06. Same problem during reboot.


Posted By: Triandin
Date Posted: 26 Jan 2023 at 5:22pm
No problem with on old NVIDIA GT730. The problem is between X670e and RTX 4070 Ti


Posted By: psychic717
Date Posted: 26 Jan 2023 at 9:56pm

Unfortunately the MB started having issues booting up from a cold boot, so it seems there is a defect. I was not even able to boot my system with Default BIOS settings.
I believe that anyone that has this kind of issue should consider it a hardware defect and not bad BIOS (as I first suspected).

I have RMA'd it and I'm waiting for AsRock response...


Posted By: mrbill
Date Posted: 28 Jan 2023 at 6:49am
Had the same problem with X670 Steel Legend. They removed 1.14 from bios downloads. https://forum.asrock.com/forum_posts.asp?TID=25324&KW=&title=x670esl1-14-as06-steel-legend-firmware-removedpound" rel="nofollow - https://forum.asrock.com/forum_posts.asp?TID=25324&KW=&title=x670esl1-14-as06-steel-legend-firmware-removedpound

Rolling back from 1.14 to 1.11 S3 solved the restart problem for me.

-------------
ASRock X670E Steel Legend (ABA159EAF581)
AMD Ryzen 9 7900X
32GB (2x16GB) G.Skill F5-5200J4040A16GX2-RS5K
WD SN570 2TB
MSI NVIDIA GeForce RTX 3080 Ti
Win 11 Pro


Posted By: sstandfast
Date Posted: 08 Mar 2023 at 3:37am
Up until today, I was not having this issue. System has been running stable since mid-December. Then I updated the bios from 1.09 to 1.18 and any time I restart now I get CPU and DRAM error LEDs. I'm going to try and revert back to the pervious BIOS and see if that corrects the problem.


Posted By: sstandfast
Date Posted: 08 Mar 2023 at 5:24am
Just a quick follow-up. I backed the BIOS version up to 1.11.AS03 and I can restart my machine from Windows again. I need to go back and re-enable my RAM EXPO settings but rolling the BIOS back a version helped.


Posted By: sstandfast
Date Posted: 08 Mar 2023 at 8:29am
Re-enabling EXPO still works.

-------------
ASRock X670e PG Lightning
AMD Ryzen 9 7950X
DeepCool LS520 240mm Liquid Cooler
2x G.Skill F5-5600J3636C16G
WD Black SN850X HS 2TB
WD Black SN850X 1TB
MSI Radeon RX 6750 XT MECH 2X 12G OC
Win 11 Pro


Posted By: psychic717
Date Posted: 09 Mar 2023 at 10:41pm
So, I got back a new motherboard after a month, the store had to send me one since from ASRock there was no response after 30 days.

I reinstalled everything and the first thing I do is restart the system to see if I still have the issue...and it still happens.
So the only thing that could be is the RAM kit, even though it is listed on the Memory QVL and it's stable on every stability test I ran.
So I bought a new RAM kit, this time EXPO instead of XMP and it's also Hynix instead of Samsung and everything works fine. I restarted several times now with EXPO applied and the settings are always applied correctly and no more being stuck (CPU/DRAM leds stay on) after restarting either.

Just wanted to leave this here if someone else has similar issues. My theory is that my kit and most likely some other RAM kits are not compatible with these motherboards. I've seen some posts on reddit with B650 boards as well experincing the exact same issue with XMP RAM kits, so it is most likely this.
I've reported my findings on an ASRock support ticket so that this can be looked at.
Everything is fine now.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net