Print Page | Close Window

X670e Pro RS 1 second to POST

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25387
Printed Date: 15 Jul 2024 at 1:49pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X670e Pro RS 1 second to POST
Posted By: hansyulian
Subject: X670e Pro RS 1 second to POST
Date Posted: 21 Jan 2023 at 9:35am
i was tweaking around my X670e Pro RS and managed to somehow make it into 1 second post, no longer the 30 second post.

Here is my system spec:
- Asrock X670e Pro RS
- Ryzen 7700x
- Corsair Vengeance Pro SL RGB 5200 C40 64gb CMH64GX5M2B-5200C40
- Gigabyte RX 6700xt Eagle
- bios: 1.11.AS03 [Beta]

Here is my bios settings:
- RAM frequency stay at default 4800, which doesn't enable XMP or EXPO
- disable iGPU from the bios
- PBO enabled -20mv and max temp 85c boost max +200mhz
- ram timing: from 40-40-40-77 reduce down to 36-36-36-75

i'm pretty sure that disable igpu and pbo isn't the one that let me post in instantly, because i have use the same settings before but with 5200 and 40-40-40-76 ram frequency and the post is still very long. In the moment I use the default frequency 4800, but i reduce the timing to 36-36-36-75 and i notice my system post in just 1 second.

When my previous settings taking a long time to post, i notice that the motherboard post status checker turned on are as follow:
CPU & DRAM on, stuck for like 30 seconds, GPU blink for split second, then all off.
Now, everytime i turn on my PC, it always off for every post status checker.

Does anyone have idea on this behaviour?



Replies:
Posted By: threadzipper1957
Date Posted: 20 Feb 2023 at 9:00pm
What happens with default BIOS settings?
And maybe betetr to use the tech supprot form
https://tw.asrock.com/events/tsd.asp" rel="nofollow - https://tw.asrock.com/events/tsd.asp
Check your spam folder for repleis

-------------
Kind Regards



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net