Print Page | Close Window

Z790 Taichi - Error 55

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25391
Printed Date: 21 Apr 2024 at 10:30pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z790 Taichi - Error 55
Posted By: JohnDoe57
Subject: Z790 Taichi - Error 55
Date Posted: 23 Jan 2023 at 4:40am
MBU: Z790 Taichi
CPU: 13900K
Cooler: H170i
RAM: Corsair Dominator 5200MHz 128GB DDR5 (4x32)
SSD: 3x Samsung 980 Pro M.2 1TB SSD
GPU: NVIDIA RTX A4500 20GB
PSU: Seasonic Prime 1300 80+ Titanium
Case: Corsair 7000X RGB
OS: Windows 11

I had my new PC on my workbench for a few days while I was building and testing it. Everything was going good, was able to update the BIOS to 5.02 and installed Windows 11 with no problem. Build was complete.

Then I moved my PC 15 feet across the room and suddenly, I cannot boot past code 55. The PC turns off before reaching the BIOS.


Here's what I've tried:
- I'm using the Thermalright contact frame and removed it and then re-tightened it thinking that perhaps in that 15 foot move, it came loose. I also re-tightened the cooler standoff screws.

- I completely removed the Thermalright frame and went back to the original Intel retention bracket but no change there.

- I checked all pins on MBU and CPU. Everything looks good.

- I've tried 4 sticks, 2 sticks and 1 stick of RAM but still getting code 55. Before this issue, the RAM was running at 3600MHz.

- I've removed the GPU and tried using on board graphics but no luck. I also swapped out the GPU with a 2060 Super, no change.

I'm seeing codes 28, 31 & 34 a lot during boot but it ends on 55 every time. Would a BIOS flashback help? And how does one do that on this board? I don't see a USB port designated for BIOS flashback.

Really at a loss for words here. Everything was working perfectly until that move. Hopefully someone will have some advice. Thanks for reading.



Replies:
Posted By: lawshadow
Date Posted: 23 Jan 2023 at 5:28am
Can you still enter BIOS after post? If so download the latest BIOS and put it on a LOW volume USB-2.0 FAT32.

Have you checked your POWER CORD coming from the PSU you said you moved your PC check if it didnt came a bit lose when moving make sure all your cables are plugged in snuggly incl on the MB. Also check your power sockets ie where you put your monitor cord, PSU cord etc (dont know the name im not native english) and check it.

Code 55: could mean NO memory installed or something with the memory happened during moving was the RAM all the way plugged in and with a click sound? Reseat the RAM or post with ONE stick and move on to place 1 ram on different MB ram slots. Maybe its a faulty ram was it on the Z790 Taichi QVL list?

Hope this helps


Posted By: lawshadow
Date Posted: 23 Jan 2023 at 5:43am
PS

Try to use your pc with the bare minimum ie KB - mouse - monitor and remove all usb devices (extern) incl headset etc.

It might be something sill like wifi or internet cable.

Also upon looking further i see people having issues with the contact frame but you already tried the cpu without it inspect your cpu and MB pins, maybe your CPU is not evenly tightened during install. Also try to use "optimized defaults" without any XMP.


Posted By: JohnDoe57
Date Posted: 23 Jan 2023 at 11:36am
Yeah, I've disconnected everything and plugged everything back in but nothing changes. With 4 sticks of RAM, it takes about 30 seconds before getting to code 55. With just 1 stick, it's about 15 seconds. No video is outputted during that time and I cannot reach the BIOS at all.

I'm going to try removing the motherboard and see if it'll boot from outside the case.


Posted By: lawshadow
Date Posted: 25 Jan 2023 at 5:24am
Really sorry to hear about this man!

Something DID happen the moment you started to move the pc...what it is who knows...Sometimes these cpu frame can cause issues or worse damage the cpu or mb socket but you already checked that one out.

Maybe while moving it caused a short with some wire/cable touching bare metal.
You could remove all PSU cables/wires and install them back again. Also try to RESEAT the cpu and make sure you evenly apply pressure without the frame ie cross pattern screwing bit by bit until snuggly fit. Let us know how it went. If your cpu has a build in graphics use that see if it posts....Otherwise i would contact Asrock costumer service.

Best of luck with you i wish i could be of more service to you.


Posted By: Xaltar
Date Posted: 25 Jan 2023 at 6:42am
55 is your error, the one that it ends on before looping back or freezing. The codes
will cycle through and clear when there is no error. Each code represents a part of
the POST cycle, Power On Self Tests. So if you are getting to 55 and then nothing
or boot looping the test indicated by 55 is failing. In this case, RAM not detected.

Given you moved the system and the trouble started I would suspect your CPU is
improperly seated or the cooler is tightened unevenly/too tight. The substrate
(green PCB) on the CPU can bend if the cooler is tightened too much. Pull the CPU
and examine it for any warping. If it's all good then put it back in and tighten
down your cooler evenly but not too tightly. Contrary to popular belief, tighter
does not mean cooler, it just needs to be "snug" not tight.

Good luck and let us know how you get on.

-------------


Posted By: lawshadow
Date Posted: 27 Jan 2023 at 5:13am
Any update?


Posted By: JohnDoe57
Date Posted: 28 Jan 2023 at 3:26pm
Please excuse my absence!

Well folks... unfortunately I had to return the board. I troubleshooted for 3 days and nothing was working for me. I'm not sure if it goes against forum rules but the new motherboard in not ASRock and it's been good for a couple days now since re-completing the build. Not trying to say I'm not a fan of ASRock because I've got another machine in the house that's been rock solid for 4 years with their board. But this Z790 Taichi obviously had an issue somewhere. Maybe just a dud?

I greatly appreciate all the tips and advice that were given to me! Thank you.


Posted By: lawshadow
Date Posted: 01 Feb 2023 at 8:08am
Im glad you solved the issue in the end you want a worry less mb no matter the brand. I would have done the same unless they send me a brand new Z790 taichi un touched and not a refurbished one.

Its a bit stressfull all brands can have issues. Have fun with your new build man!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net