Print Page | Close Window

SSD is a no show

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=25418
Printed Date: 16 Jul 2024 at 11:30pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: SSD is a no show
Posted By: leather guy
Subject: SSD is a no show
Date Posted: 31 Jan 2023 at 6:30am
I have a asrock B450steel legend board w/Ryzen 5700, 16GB ram, running W 10 home version,1TB WD drive, built it in 2021.
my problem is that I am trying to install a 1tb "Crucial" pcie 3.0 NVMe M.2 ssd BUT the mb does not see the new ssd. I have tried all I can think of (which isn't much really) but still no ssd shows up. I don't have a problem with the pc restarting just nothing is showing up in the bios or in windows. I have it installed in the top M.2 slot next to the top PCIE location where there is a new AMD inexpensive graphics card (like that's even a possibility?)
So if someone can please help me out here I would be indebted to you for your help!     

-------------
maker



Replies:
Posted By: Katana1074
Date Posted: 31 Jan 2023 at 10:11pm
Hi there

Make sure the nvme drive is in the upper (m2_1) slot....

Enter the bios and the go to the advanced tab and then into storage configuration
then onto nvme configuration...



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net