Print Page | Close Window

Polychrome RGB not detecting RX6800 GPU

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD and Intel Graphics Card
Forum Description: Question about ASRock AMD and Intel graphics card
URL: https://forum.asrock.com/forum_posts.asp?TID=25744
Printed Date: 19 Apr 2024 at 8:07am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Polychrome RGB not detecting RX6800 GPU
Posted By: Tecko
Subject: Polychrome RGB not detecting RX6800 GPU
Date Posted: 10 Apr 2023 at 4:46am
I have the RX 6800 Phantom Gaming D 16G OC and the Polychrome RGB software version 2.0.110. The Polychrome RGB lets me change my fans and motherboard colors but does not detect my GPU anymore. My motherboard is the b550m PG Riptide. I tried deleting and reinstalling the polychrome from both the GPU and Motherboard drivers on the Asrock website. My GPU LED is just stuck on white now. Can you please help?



Replies:
Posted By: Tecko
Date Posted: 10 Apr 2023 at 4:53am
Also when I go to the settings in the polychrome software it only displays the version and not the firmware so that might also be why. But I don't know how to find the firmware.


Posted By: ASRock_TSD
Date Posted: 10 Apr 2023 at 2:02pm
Dear Tecko,

Kindly find the firmware for your graphics card by the link below:
http://www.asrock.com/support/faq.asp?id=524" rel="nofollow - http://www.asrock.com/support/faq.asp?id=524

With thanks,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net