Print Page | Close Window

AMD Ryzen 9 7950X3D AMD Radeon RX 6750 XT Windows

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=26093
Printed Date: 30 May 2024 at 11:39pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AMD Ryzen 9 7950X3D AMD Radeon RX 6750 XT Windows
Posted By: LastFridayNight
Subject: AMD Ryzen 9 7950X3D AMD Radeon RX 6750 XT Windows
Date Posted: 03 Jul 2023 at 12:09am
I recently had an Asrock Phantom Gaming X PC with an AMD Ryzen 5950X proc running windows 22H2. After a certain time I could not start the pc, it suddently interrupted and rebooted sequential after a certain time. After 2 month looking for a solution on that without success I decided to buy a new one. Since the beginning it went ok but after a certain period it startet to suddenly interrupt and reboot sequential either. I got some video errors in the event viewer related to the noise supression wich was not activted at all. Now, not installing all the Asrock needed drivers it runs from time to time without reboot, but I don't have the raid installed and so on. I do for each installation an restor point to have the possibility to go back to a running system, but that¨s not the way it should be.
Does anybody out there know how to get rid of that issue, it's just extremely annoying. And I spent a 6000.00 swiss francs on that, having 2 pc's not working with Microsoft Windows 11!!

Regards

-------------
LastNightFriday sending you a greet



Replies:
Posted By: LastFridayNight
Date Posted: 25 Jul 2023 at 5:14am
I now bought me a new ssd drive 2TB and had the chance to start the win11 setup, but after 1st installation (1st screen copied onto drive) and the following required reboot the system goes to the start screen Image and at that point when the sign size changes from small to medium (the rotating graph) it then sudden breaks after a few seconds and the pc reboots into the bios. So I'm not able to do any configuration changes nor read out any log files. I left the pc running for hours, it just keept booting and booting. I arraged 2 or 3 times to put it into the safe mode but it ends in the fix problems - choose and option screen, does not go to safe mode, no solution at all. In the fix problems screen I did sfc /scannow and it states to have problems fixed which should be visible in the cbs.log file. No access tot that, it still keeps rebooting. dsim.exe does not work as I do not have admin rights there, but I tried to set it up, without success.

Can you give any experienced solution advice to fix that? Just to mention, I hve an AMD Ryzen 9 7950X3D with integrated AMD Radeon??Graphics, perhaps that could be a problem, but if so, I don't know how to fix that. Appreciate youre instructions.

regards

-------------
LastNightFriday sending you a greet


Posted By: M440
Date Posted: 26 Jul 2023 at 1:32am
What PSU you use? Have you tried different PSU? (power supply unit)

-------------
asrock b650m/hdv.m2, ryzen 7700x@85watt


Posted By: M440
Date Posted: 26 Jul 2023 at 3:45am
What PSU you use? Have you tried different PSU? (power supply unit)

Could you please list full system specs for both systems?

-------------
asrock b650m/hdv.m2, ryzen 7700x@85watt


Posted By: LastFridayNight
Date Posted: 28 Oct 2023 at 8:15am
Sorry M440

I didn't follow up this post, I had the pc at a computer store to do a full system test. Unfortunately the company went bankrupt in the meantime. But I could manage to get back my pc. The store manager then told me that he had the pc running with an PCIe ssd and everything from his view is working fine. I then turned it on at my home and for run for a few days fine until I tried to log in to the 2nd win installation. I have on 3 ssd a separate windows running, this means "triple-boot". After this point the system booted into failure and there was no way to get it back runninotng. I bought me a new PCIe 5 crucial ssd to ensure that the blazing ssd port is not causing the problem.

I'm working on it, but to be honest, I assume that that my asrock steel lighning X67E mb is one which build very close to the component tolerance.

1st pc hardware:
AMD Ryzen 9 5950X "Vermeer", 16x 3.4GHz (4.9GHz), Sockel AM4, Boxed (100-100000059WOF)
ASROCK X570 Phantom Gamiming X X570      replaced with Taichi below
ASROCK X570 Taichi, AMD X570
Kingston Fury 4 x KF3200C16D4/32GX 32GB DIMM DDR4 3200MT/s 128GB
ARCTIC Liquid Freezer II 240 A-RGB (ACFRE00093A)
NZXT H440 V2 Window, Dammed, White/Violett
BE QUIET! Dark Power 10-CM, 750 Watt (BN279)
AMD Radeon RX 580
Samsung SSD 980 1.0TB
Samsung SSD 970 EVO 1.0TB
Samsung SSD 990 PRO 2.0TB

2nd pc hardware:
ASROCK X670E Steel Legend, AMD X670
AMD Ryzen 9 7950X3D "Raphael-X", 16x 4.2GHz (5.7GHz), Sockel AM5, Boxed ohne Kühlkörper (100-100000908WOF)
BE QUIET! Silent Base 802 Window, white (BGW40)
BE QUIET! Silent Loop 2, 360mm (BW012)
Gigabyte Radeon RX 6750 XT Gaming OC - 12GB
be quiet! PC-cooler Silver Wings PRO 4 140 mm PWM
Corsair Vengeance LPX DDR5 32GB Kit (4 x 32GB) 6000MHz C40 - black (CMK64GX5M2B6000C40)
BE QUIET! Silent Loop 2, 360mm (BW012)
BE QUIET! Dark Power 10-CM, 850 Watt (BN279)
Samsung 990 2.0TB
WD black SN770 2.0TB
CRUCIAL T700 SSD M.2, 2.0TB (CT2000T700SSD3)

1st now running fine with new psu und mb, 2nd still bootload failures, not possible to start normal.

-------------
LastNightFriday sending you a greet


Posted By: LastFridayNight
Date Posted: 30 Mar 2024 at 7:47pm
Hi to anyone

I have finally found a solution to my mentioned problem(s) and sold the asrock steel legend mb (glad I could ??) and bought me one from the competitor as.. which doesn't look so nice (who cares ??) and the bios look?s a little rough, but it works and runs with 128Gb ram and boots as it should. sorry asrock, no support means that your customers will look elsewhere, so there will hardly be a return, bad experiences will leave their marks.
have a good time

-------------
LastNightFriday sending you a greet



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net