Print Page | Close Window

Single Sided DDR3 RAM Compatibility Issues

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=2616
Printed Date: 02 Mar 2024 at 7:33am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Single Sided DDR3 RAM Compatibility Issues
Posted By: infernojericho
Subject: Single Sided DDR3 RAM Compatibility Issues
Date Posted: 08 May 2016 at 7:19pm
Hi all,

I have an older AMD 880GM-LE FX AM3 motherboard, and I am trying to get it to with with single sided DDR3 2GB RAM modules.

The BIOS version is 1.3.

The brand of the RAM I have is Silicon Power.

Problem is when I insert my 2 sticks of the DDR3 2GB RAM module, the system would only run the 2 x 2GB in single channel mode, and only 2GB would be usable.

Is there anything I can do? (Apart from buying double sided RAM...)

Thanks!!!



Replies:
Posted By: parsec
Date Posted: 08 May 2016 at 7:30pm
If you check the Memory QVL for the 880GM-LE FX board, you'll find both DS and SS types of memory listed:

http://www.asrock.com/mb/memory/880GM-LE%20FX.pdf" rel="nofollow - http://www.asrock.com/mb/memory/880GM-LE%20FX.pdf

So it seems there is another reason why your Silicon Power SS memory does not work well in your board. It could be the memory chips themselves that are not compatible with the memory controller in your CPU. Your CPU is.... ??

Did you clear the BIOS after putting the new memory in your board?


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: infernojericho
Date Posted: 08 May 2016 at 8:41pm
Thanks for the quick response

I don't have the RAM with me at the moment so I can't tell for sure the model.

The CPU is a Phenom 955

Tried clearing the CMOS, no luck

Interestingly I could only get the system to power up when I have 2 RAM modules installed. System won't boot if I only insert 1 RAM module.

The SP RAM is very very poor in compatibility, I have tried the RAM on at least 10 motherboards (Tried on both Intel and AMD platforms) and it would only fully work on an Asus AM3 motherboard. All the other boards won't power up.

And on a separate topic I tried using the Instant Flash to upgrade the BIOS to 1.7, however I have copied the flash file (Yes, I did unzip it) and copied it to the root directory of my C drive and my USB Drive. The Instant Flash utility detects the C drive and flash drive, but was unable to detect the BIOS upgrade file. I tried it with both 1.5 and 1.7, both unsuccessful. Anything I am doing wrong?

Thanks


Posted By: parsec
Date Posted: 09 May 2016 at 12:50pm
I've never worked with that (early) version of Instant Flash, within an actual BIOS UI! By that I mean a non-UEFI version.

What USB port did you use for the USB flash drive? You should use one on the board's IO panel.

Both the USB flash drive and partition on the C drive that can have the BIOS update file on it must be partitioned in FAT32 format. That's why I just use a USB flash drive.

If you've formatted your USB flash drive as anything but FAT32, it won't work for Instant Flash.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: infernojericho
Date Posted: 09 May 2016 at 5:39pm
Hi, thanks for the reply

I just checked the model of my Silicon Power RAM module, its
SP002GBLTU133V01, DDR3-1333(CL9), single sided

Its a different model from the RAM list

Thanks for letting me know that a FAT32 formatted drive is needed, will try it again later

Do you think upgrading the BIOS will help at all?


Posted By: infernojericho
Date Posted: 09 May 2016 at 5:55pm
Just tried to upgrade the BIOS, no luck

I used a Sandisk Cruser 2GB USB Flash, formatted with FAT32, to be safe I copied both the ZIP file (880GM-LE FX(1.70)ROM.zip, and the extracted file, 880GLFX1.70, to the root of the USB Flash Drive

And yes, it is inserted to the rear I/O panel USB port

The Instant Flash was able to detect the Flash drive, but does not detect the BIOS ROM file.

What else am I missing?

Cheers


Posted By: Xaltar
Date Posted: 09 May 2016 at 6:03pm
Are you sure you have the  http://www.asrock.com/mb/AMD/880GM-LE%20FX/" rel="nofollow - 880GM-LE http://www.asrock.com/mb/AMD/880GM-LE%20FX/" rel="nofollow - FX not the  http://www.asrock.com/mb/amd/880gm-le/" rel="nofollow - 880GM-LE ? The boards look almost identical but use different BIOS. Try grab the latest BIOS for the 880GM-LE (not FX) and see if that works. Don't worry, if it is wrong the instant flash will not detect it as a viable update.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net