Print Page | Close Window

X570 Phantom Gaming 4 + 7 5800x Wrong Temperature

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=26271
Printed Date: 24 Feb 2024 at 11:49am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X570 Phantom Gaming 4 + 7 5800x Wrong Temperature
Posted By: kz3dart
Subject: X570 Phantom Gaming 4 + 7 5800x Wrong Temperature
Date Posted: 09 Aug 2023 at 2:47pm
I was taught that A picture is worth a thousand words so hire

https://imgur.com/a/HTbbMrz" rel="nofollow - https://imgur.com/a/HTbbMrz

A shown on the pic system showing me 90'C almost at the start of the system (no problem with previous 5 2600x).
I try everything 3 different thermal paste, reset BIOS, update BIOS still every program RyzenMaster, HW, PhantomGaming Tuning shows wrong Temperature !!.

After 10 min od 90'C I disassemble CPU and Cooler an they are warm! someone may say cold !

Witch part is broken ?? or better if This can be set in BIOS ??

<blockquote class="imgur-embed-pub" lang="en" data-id="a/HTbbMrz" data-context="false" ><a href="//imgur.com/a/HTbbMrz"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>




Replies:
Posted By: kz3dart
Date Posted: 09 Aug 2023 at 3:32pm
This is a link for my 3dmark CPU
https://www.3dmark.com/3dm/98212515" rel="nofollow - https://www.3dmark.com/3dm/98212515 ?


Posted By: Xaltar
Date Posted: 09 Aug 2023 at 3:35pm
It could be a stuck/faulty sensor on the CPU. You could contact ASRock Tech support
and inquire with them for further clarification:

http://event.asrock.com/tsd.asp" rel="nofollow - http://event.asrock.com/tsd.asp

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net