Print Page | Close Window

B1 and B2 slots not working.

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=26353
Printed Date: 25 Feb 2024 at 12:58pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B1 and B2 slots not working.
Posted By: UnknownGuy
Subject: B1 and B2 slots not working.
Date Posted: 23 Aug 2023 at 4:46am
Hello everyone, I've got a B450 Asrock Fatal1ty Gaming K4, and after upgrading my CPU to a Ryzen 5 5600 which after trying absolutely everything I could think of to get it to work I just couldn't figure it out and ended up RMAing it and putting back my Ryzen 5 2600X but after that my B1 and B2 RAM slots stopped working suddenly.

Extra information :

Tried the B1 and B2 slots individually system won't post.

Using A2 and B2 the system will show both sticks on the BIOS but only 8gb out of 16 total ram (this is on both memtest86 and windows)

System was working fine on the BIOS version 5.60.

Things I've tried:

1. Reseating the CPU.
2. Less and more Mounting pressure
3. Checked the CPU for bent pins, couldn't spot any.
4. CMOs reset, putting the battery out for an hour.

But nothing works, a new Ryzen 5 5600 was sent from the store I sent the non functional one, so could the non working one have damaged something on the Mobo?



Replies:
Posted By: spydox
Date Posted: 31 Jan 2024 at 2:30am
I have the same issue on v7.50 ASROCK Z170 PRO4.

Memory in A1 and A2 boots fine , single channel

..add a stick to either B1 or B2, blank screen and fans surge like it cycles every 5 seconds or so

I reset the CMOS bios, tried DISABLE FAST BOOT, slowed DRAMS.

All 4 sticks are DDR4 8GB. No matter which I use, the same thing happens, A1 and A2 work, the others no.



Posted By: wwww1111
Date Posted: 03 Feb 2024 at 4:29am
Have you guys found any solution? I have same problem too



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net