Print Page | Close Window

ASRock, please change the default 3.5mm green port

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=26497
Printed Date: 24 Jun 2024 at 2:45pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock, please change the default 3.5mm green port
Posted By: Pangorin
Subject: ASRock, please change the default 3.5mm green port
Date Posted: 06 Sep 2023 at 2:43pm
Recently I bought an used ASRock B450 Steel Legend, everything is working as excepted. But there is a little issue that pissed me off!

The sound from the green 3.5mm in back panel was terrible. Low audio level & bad sound quality. And I realized, that port is not detect my headphone as a speaker, and NOT A HEADPHONE.

Why ASRock assign the 3.5mm green port to Front Speaker Out and not Line Out? If they assign that port to Line Out, then the Realtek Audio Console can give users a pop-up notification, tell them what device did they plugged in.

Seriously, I wonder if ASRock willing to throw some BIOS updates, or audio driver update, so many users like me can choose what device the plugged in.

And no, I don't want to use the front panel headphone jack. That thing is way more terrible than the back panel (despite the fact that both of those port have the same bad audio quality).



Replies:
Posted By: kerberos_20
Date Posted: 06 Sep 2023 at 6:46pm
are you sure you cant reassign those ports to whatever you want in realtek software?

btw


-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark


Posted By: Pangorin
Date Posted: 06 Sep 2023 at 7:29pm
I'm sure that I can't reassign those port to whatever I want in Realtek software. Also according to your image, I understand that the green port support all channel and headphone, but when I plugged a headphone in, the sound level and quality is..... kinda bad. When I switched to the port in front panel, thing drastically changed.


Posted By: kerberos_20
Date Posted: 11 Sep 2023 at 5:18am

unless realtek made some changes in realtek console app, it should be there

-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net