Print Page | Close Window

Cannot install OS AM1H0ITX

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=2653
Printed Date: 28 May 2024 at 9:44pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Cannot install OS AM1H0ITX
Posted By: soggy
Subject: Cannot install OS AM1H0ITX
Date Posted: 14 May 2016 at 10:56am
My setup:

AM1H-ITX mother board
AMD 5350 CPU
Crucial Ballistix Sport 4GB Single DDR3 1600 MT/s (PC3-12800) CL9 @1.5V UDIMM 240-Pin Memory Module BLS4G3D1609DS1S00

I am having troubles installing a linux OS.  I tried openmediavault, Debian, Ubuntu, Freenas, all have problems.  Generally I can get to the "install" screen of these distros, but once I start install, I get a "kernel init" error.

If I take the same image (xxxxamd64.iso) and put it in my other machine (also AMD) I can install the image fine using the same USB stick.  I thought I had a hardware problem.  Ordered a new CPU and motherboard, same issues.

Memtest is fine.

I upgraded the UEFI to version 1.5,  Same issue.  Downgraded to 1.2.  Same issue.  This is not my first rodeo - I have done this sort of thing on on AMD platforms, raspberry pi, i386, Alix platforms, always no issue.  

Also tried same distro on a CD (took the optical drive out of another machin) - same problem.

Tried installing the image using my main computer (AMD64) installed fine on the SSD - moved the SSD to the asrock platform.... would not boot.  

Any thoughts?





Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net