Print Page | Close Window

Z790 Steel Legend and TZ5RS G.SKILL

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=26840
Printed Date: 16 Apr 2024 at 6:39pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z790 Steel Legend and TZ5RS G.SKILL
Posted By: gozer
Subject: Z790 Steel Legend and TZ5RS G.SKILL
Date Posted: 16 Oct 2023 at 6:03pm
Good morning,
I'm struggling with this motherboard and I cannot get 7200 MHz speed out of the ram (as per specification).

I chose this DDR5 G.Skill rams because they are certified for this motherboard, I have two sets of them, two Z790 Steel Legend (11.02 bios both) and two different Intel CPUs, an I7 13700KF and a 13600K.

Keeping all the bios default value, the rams are getting recognized at a base clock of 4000 MHz, so I just select the xmp profile, save and reboot.
Aida 64 ram test crashes in 3 seconds.

I tried also to disable Asrock Timing Optimization and DRAM Frequency Optimization, but the only results I achieve is getting the rams running at 3600 MHz, even if I select 7200 from the xmp profile.
After that, the only way to achieve a faster speed is to reset the cmos!

Is there any setup I have to do? I don't understand how Asrock could have certified this rams, if they don't work at the specification clock.
Thanks for any suggestion.



Replies:
Posted By: gozer
Date Posted: 16 Oct 2023 at 6:05pm
For a better reference; this is the ram set I'm referring to

https://www.gskill.com/product/165/374/1665644713/F5-7200J3445G16GX2-TZ5RS" rel="nofollow - https://www.gskill.com/product/165/374/1665644713/F5-7200J3445G16GX2-TZ5RS


Posted By: Agent
Date Posted: 03 Nov 2023 at 6:32pm
Hi, I have DDR5 TZ5RS G.SKILL 6000Mhz 2x16GB and they works only in 3000Mhz, if I reset cmos they may works in 6000Mhz ?


Posted By: Zhorka
Date Posted: 19 Dec 2023 at 7:58am
Hi Asrock,

I have similar issue that unstable when running XMP profile 1.

A week ago I purchased

B760M Steel Legend Wifi
GSkill 7200 Trident Z5 RGB DDR5 F5-7200J3445G16GX2-TZ5RK CL34-45-45-115 1.40V 32GB (2x16GB)

Every time i use XMP Profile 1, the system keep re-boot/crash when has run after 5-10 minutes.

Before purchase I confirmed that Asrock B760M Steel Legend mentioned on their QVL of RAM that GSkill type is listed.

Already BIOS update & try dozens of timings. I hope this is my lack of knowledge that could be missed something, please If any experience/ thoughts would kindly help.

Regards,


Posted By: Darkje
Date Posted: 20 Dec 2023 at 5:05am
7200 is a pretty heavy overclock, you need a good CPU/IMC to be able to run that. Overclock is never guaranteed, at the gskill site it even warns: "Maximum memory speed and system stability depends on the capability of the motherboard & CPU"

Maybe you need to tweak some of the VDD_CPU or VDD_IMC voltages to get it steady, maybe your IMC is just not up to 7200 and you need to go one or even a few steps lower.


Posted By: Zhorka
Date Posted: 21 Dec 2023 at 8:18pm
Ok i?ôll try it, but can you please explain how to tweak that vdd-things? Is that in BIOS menu CPU or DRAM option?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net