Print Page | Close Window

Z790 Steel Legend, 5 beeps, no access to bios

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=26846
Printed Date: 21 Apr 2024 at 5:11pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z790 Steel Legend, 5 beeps, no access to bios
Posted By: freak
Subject: Z790 Steel Legend, 5 beeps, no access to bios
Date Posted: 18 Oct 2023 at 9:36pm
Initially, when I was setting this system up I swear I saw the BIOS option. Now I get 5 beeps and no option to go to the bios. When I press F2 to enter the bios, no video appears and it doesn't boot. Other than this, it seems to work fine in the OS.

Reading other posts, it seems to be graphics card related. I have a dual monitor setup with a Geforce Titan X card. I've tried switching things around and using different ports but at most I get one monitor that turns on then back off.



Replies:
Posted By: RLGL
Date Posted: 19 Oct 2023 at 3:57am
What CPU do you have? Do you have a graphics card installed? Is the monitor connected to the correct output?

-------------
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi



Posted By: freak
Date Posted: 19 Oct 2023 at 6:13am
CPU: i7 13700
The Titan X card is installed.
Define "correct output". The Titan X has 1 DVI, 2 HDMI, 2 DP. On my previous setup (Z97) I had one monitor on DVI and one monitor on DP.

It seems to work fine with just one monitor the DVI, or one monitor on HDMI. But when I throw the second monitor on DP in there it starts acting up. It seems to be trying to activate the DP monitor as the default monitor and failing.


Posted By: freak
Date Posted: 19 Oct 2023 at 6:59am
I figured it out, it doesn't like my https://www.amazon.com/gp/product/B081GGNWCX/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&th=1" rel="nofollow - DP->HDMI cable .

I actually have 3 DP, 1 DVI, and 1 HDMI...and at one point I had a 3 monitor setup with no DP monitors. I have a https://www.newegg.com/wavlink-wl-cah4-displayport-1-2-to-hdmi-active-gray/p/0Y3-013D-00002" rel="nofollow - DP->HDMI converter that works fine, but I switched to a DP->HDMI cable to save some space behind the PC. For some reason, the BIOS does not like that cable. Weird since both converters worked on the old motherboard but the new one doesn't like the cable converter.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net