Print Page | Close Window

Cannot initiate Bios function during bootup

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=26958
Printed Date: 15 Apr 2024 at 11:37pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Cannot initiate Bios function during bootup
Posted By: lau6311
Subject: Cannot initiate Bios function during bootup
Date Posted: 04 Nov 2023 at 5:38pm
During PC bootup, did not observe "Asrock" Logo but windows 11 can start. Subsequent booting when pressing delete, F2 or ESC key failed to initiate Bios startup. Downloaded "Restart to UEFI ver:1.0.9" app also cannot get into bios (indicated message "Driver cannot be loaded", and Error 0xFFFE: "This utility is not for this platform". MB Bios 2.20 is installed and as latest.

MB 4 Posting Lights showing normal before windows startup.

Could it be a MB hardware problem, please provide advice to get into Bios.

Difficult to troubleshoot, as installed a separate new working Samsung S3 monitor (tested at Lawyat shop), there is no display and no auto device detection, same HDMI cable is working on old monitor.

Original Bios setup has always disabled "Fast Boot" and all the GOOD boots always showing the Asrock logo. Thank you for helping, much much appreciating.

This problem started a month ago during a normal PC startup.

PC System: Intel 11500, Adata XPG 8x2G, Sumsung 860 System SSD, all other components are working normal, (no separate GPU installed).



Replies:
Posted By: Xaltar
Date Posted: 04 Nov 2023 at 8:51pm
Try this:
https://forum.asrock.com/forum_posts.asp?TID=630&title=how-to-clear-cmos-via-battery-removal" rel="nofollow - https://forum.asrock.com/forum_posts.asp?TID=630&title=how-to-clear-cmos-via-battery-removal

See if that resolves the issue.

-------------


Posted By: lau6311
Date Posted: 07 Nov 2023 at 11:55am
Xaltar, thank you for good advice.

Qouote:
"" 1. Disconnect the system's power from the wall
2. Press and hold the power button for 10 seconds to be sure residual power is discharged
3. Place the "Clear CMOS" jumper in the clear position
4. Remove the CMOS battery
5. Leave the system in this state for 4 hours. 10 minutes is enough in most cases but if that yields no result then to be absolutely certain CMOS is clear I recommend 4 hours.
6. Place the "Clear CMOS" jumper back in its original position
7. Replace the CMOS battery
8. Power on the system

This method should effectively rule out BIOS value corruption as a culprit during troubleshooting. ""

Did that during troubleshooting earlier when searching for help from internet. But only removed battery for an hour and did NOT do "clear CMOS" jumper in the clear position.

Will try...and THANK YOU --> Xaltar.

Latest status:
1. Now connected new samsung monitor s33 model (purchased a month ago, for same troubleshooting BIOS issue, also for replacing very old HP monitor, connected with DP cable can see Asrock logo during bootup but still not responding to Delete/ESC/F2 key for entering BIOS, HDMI good cable at monitor port didn't activate new samsung monitor but can activate old monitor, another issue I will and can resolve).

Using windows, checked that the BIOS currently is still ver. 2.20 latest. Not sure BIOS has been reverted to factory settings during the earlier battery removal, as internet info indicated that it should revert to factory settings. Since not able to enter BIOS now, nothing is confirmed.

2. Visited Lawyat, TMT friend advised to do Shift (key) + Restart (windows) could activate entering BIOS, but it didn't work. Tried pressing Delete/ESC key during booting, and without pressuring any key when restarting.

Have a good day....



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net