Print Page | Close Window

Polychrome misfunctioning!

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=27131
Printed Date: 28 May 2024 at 9:25pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Polychrome misfunctioning!
Posted By: svudi
Subject: Polychrome misfunctioning!
Date Posted: 23 Dec 2023 at 10:30am
Hello
Recently I got an ASUS TUF gpu and it had tiny lighting, I already had polychrome working fine and it was syncing to razer studio and everything was fine but i wanted to sync that tiny argb thing in that GPU, so it wasn't available through razer connect nor polychrome ..
So I thought why don't I install the GPU software itself, and then it all started here, the Armourycrate software didn't get installed idk why tried 2 or 3 times, then tried installing asus aura itself alone it worked but didn't give me what I wanted,
so I wanted to uninstall everything and go back to normal but NOPE it didn't happen, polychrome stopped controlling my chassis fan ARGB and the MOBO lighting
I have asrock b550 PRO4, so I was clueless about what to do at that point therefore I headded to bios and tried to change the lighting there, and no again it's not affecting anything from my entire pc, not ram not fans not mobo lighting, so I setteled with installing polychrome again and just connecting it to razer chroma and disabling every lighting I have - like even through razer chroma connect it was limited to change the ram lighting only,

eversince i've never seen the mobo lighting turning on again, the fan lightin are only controllable through the "restart button with only stupid modes" ..

few minutes ago i've searched about it again and found that there's something called WriteFW so i've tried it but also didn't change anything, IM SO MAD RN ,

i tried installing older polychrome versions but naah nothing also worked

after some installations of polychrome and trying the writeFW.bat, now polychrome is refusing to work giving me this error whenever I start running polychrome or writefw.bat

rightnow i wanna reset everything back to normal like before :)

I've windows 11 x64
- After re-installing the latest version 2.0.145 it got the fans/ram fixed but the PCB nothing is affecting it, not even OpenRGB or bios like it used before
how can i fix the pcb!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net