Print Page | Close Window

X370 Pro4 Fan speed always at max

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=27161
Printed Date: 30 May 2024 at 8:36pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X370 Pro4 Fan speed always at max
Posted By: Leimie
Subject: X370 Pro4 Fan speed always at max
Date Posted: 27 Dec 2023 at 9:28am
Hello.

I'm using the X370 Pro 4 mainboard.
On this mainboard I'm running an AIO water cooling system with 1 x 3 pin cable for the pump and 1 x 4 pin cable for the radiator.
I have 2 x Chassis fan. Each one has a 4 pin cable.

The AIO pump is connected to the CPU Fan Connector.
The AIO Radiator is connected to Chassis Fan Connector 1.
One Chassis fan cable is connected to Chassis Fan Connector 2.
One Chassis fan cable is connected to Chassis Fan Connector 3.

All chassis fans and the radiator fan are constantly spinning at max speed.
Even if I choose a slower mode in bios.

I know that some fan connectors are not adjustable.
But all fans at max speed all the time?
It is so loud it's almost unbearable.

My temperatures are very low. CPU at 20 degrees C and even my r9 390 at 28 degrees C in idle.

Could someone please give me an easy to understand advice regarding how to connect the pump and the fans? I think I haven't done it right and I'm not that experienced regarding computers to understand everything written in the operating instructions.

Thank you very much in advance.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net