Print Page | Close Window

X99 Extreme 4 no longer POSTing after an hour

Printed From:
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
Printed Date: 04 Mar 2024 at 5:27am
Software Version: Web Wiz Forums 12.04 -

Topic: X99 Extreme 4 no longer POSTing after an hour
Posted By: Goldensunboy
Subject: X99 Extreme 4 no longer POSTing after an hour
Date Posted: 02 Jun 2016 at 9:09am
I am building my first PC, and so I'm not entirely sure what to expect while setting everything up. I would like to set up water cooling eventually, but had read that I should test all the hardware first before building a loop so that's the phase I'm in now.

2x EVGA GeForce GTX 980 Ti (SLI)
Corsair AX1200i
4x HyperX FURY 8GB 288-Pin DDR4 SDRAM DDR4 2666

First try, the computer POSTed fine. After powering it on and going into BIOS, I left it on for about an hour to see what temperature the CPU would stabilize at (it stayed about 41 C), but at some point it froze. I hard reset the computer, but now when I try to turn it on, it doesn't show anything on the screen. There are no beep codes, just one short, loud beep when starting the computer every time, and I can only shut it off with a hard reset. The fans on the GPUs are intermittently twitching instead of running continuously as one would expect.

I tried clearing CMOS as per the instructions on page 19 of the manual, moving around the RAM (using A1 A2 B1 B2 and A1 B1 C1 D1 configurations), and removing one GTX, but no dice. One time, the red BIOS A light came on after a failed boot but it only happened once and I didn't see it again. I am inclined to believe the PSU is okay since it ran fine for about an hour. It froze while on the hardware status screen of the BIOS showing a CPU temp of 42 C so I don't think the CPU overheated. I have double checked to make sure the 24-pin and CPU cables are connected to the mobo.

Any red flags here that immediately indicate the problem to someone more experienced than me? I'm not sure how I can test this. I have read about some people posting error codes, but I'm not sure where to obtain an error code; if it's supposed to be on the screen, I can't see it since there's no picture.

Posted By: Xaltar
Date Posted: 02 Jun 2016 at 3:12pm
It sounds like you had a BIOS freeze and when you hard shut down it caused some kind of corruption. Switch your BIOS_SEL jumper to pins 2 and 3 and try to post again. If the system posts successfully post back.


Posted By: Goldensunboy
Date Posted: 03 Jun 2016 at 1:06am
Thanks for the reply. The difficult thing is that I'm getting inconsistent results. I jumped BIOS_SEL for several seconds, then was able to get into BIOS. But then it froze again when I tried to save and exit. Hard reset, then I jumped CMOS and then BIOS again, and then tried booting, and it's doing the same thing as before now. The BIOS A light came on again briefly as well, but turned back off after jumping BIOS_SEL again.

Here's a quick unlisted video I took when trying to boot it after jumping CMOS then BIOS (the jumpers were placed back on pins 1 and 2):

Posted By: vacaloca
Date Posted: 03 Jun 2016 at 4:16am
That does indeed seem to be some sort of BIOS corruption. I've had it happen on my X99 WS-E in a slightly different manner, sometimes the PC would come out of sleep and the debug led is off even if I left it on and it would not POST until I cut off all power, removed the CMOS battery and re-inserted it after about a minute.

See about taking the BIOS CR2032 battery out, check the voltage (if you can) and/or replace it with a new one. I find sometimes BIOS is a bit wonky, try to set your preferred settings at first boot and install OS while you're at it assuming it doesn't crash right after. Check voltages within BIOS to make sure they're within range as well.

It could be that some BIOS setting you're changing is causing the problem (overclocking related perhaps?)

Posted By: Goldensunboy
Date Posted: 03 Jun 2016 at 4:54am
I tried again and now the power button isn't turning on the computer at all, so I started to suspect it may be the PSU after all. I found that my PSU has a self-test button, and it is failing the self test so that might have been the issue all along. Thanks for the suggestions so far, guys; consider this resolved unless I reply again later after getting the PSU replaced.

EDIT: It seems that I was doing the test incorrectly, and the PSU passes its self test after all. So it seems that the power button is no longer starting the computer. I also tried jumping the pins for powering it on, no dice. No beeps, lights or anything when trying to turn it on.

EDIT 2: Replaced the CMOS battery with a new one, still nothing.

Posted By: vacaloca
Date Posted: 03 Jun 2016 at 10:08am
Is there any visible damage on mb? Maybe a capacitor went bad? If you put a LAN cable with the powersupply on, does it light up? Is the CPU seated correctly? Not sure what else off the top of my head. If you have a known good power supply or try the power supply on anotger system might ve helpful to make sure.

Posted By: Goldensunboy
Date Posted: 03 Jun 2016 at 10:13am
The board's new, so I'm probably just going to RMA it tomorrow. It's probably not the CPU because it worked for an hour. No visible damage.

Posted By: Xaltar
Date Posted: 03 Jun 2016 at 12:33pm
An RMA is probably best. If you are unsure it is always better to have peace of mind.


Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 -
Copyright ©2001-2021 Web Wiz Ltd. -