Print Page | Close Window

B550 Phantom ITX Strange Issues

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=29452
Printed Date: 19 Jun 2024 at 5:28am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550 Phantom ITX Strange Issues
Posted By: elkurto_89
Subject: B550 Phantom ITX Strange Issues
Date Posted: 13 Feb 2024 at 1:48am
I'm having some motherboard issues. Let's see what ya'll think on this one. This one is throwing me through a loop.

Specs,
Motherboard: ASROCK B550 Phantom ITX
CPU: AMD Ryzen 7 5800X3D
RAM: 32 Gigs of GSKILL 3200Mhz
GPU: Nvidia RTX 4060 ti 16GB VRAM
OS: Windows 11 Enterprise
Case: NZXT H1
SSD: Intel 660p 2TB NVMe M.2

I'm having very strange issues with a new ASROCK B550 Phantom ITX board. This board is an upgrade from my older ASROCK B450 Fatal1ty Gaming ITX and the system was working fine and had no issues. When I installed this new B550 board it takes around 30 seconds before I get any video on the screen and then it's a white blinking cursor for about 1 min or so. Then I get the motherboard splash screen and then it attempts to load into Windows 11. Half the time the White Windows loading wheel will freeze and nothing will load after that. If I set XMP settings on RAM to 3200Mhz the system wont post and I have to jump the pins to reset the CMOS. When in Windows the audio sounds horrible. I've loaded the latest drivers and even re-intsalled Windows and still have the same issues. I just updated the BIOS to 3.3 from 2.5 which was stock. I've tried running one stick of RAM at a time in different slots with no changes, I've also installed a AMD Ryzen 7 3800X CPU and still have the same issues. This is the second motherboard that I've had the exact same issues with. The first board I thought was defective and sent it back to newegg. I just recieved a brand new replacement board of the same exact model and am having the same exact issues. I can put the old board in it and it goes back to working like normal. Below is a picture of my setup with the old board in it. Let me know what you all think? I just submitted a ticket to ASROCK for support.



Replies:
Posted By: elkurto_89
Date Posted: 13 Feb 2024 at 7:27am
**UPDATE**

I'm about 99% sure I've solved this issue. After more troubleshooting and slow graphics and audio performance in Windows I narrowed this down to the fact that the new board is a PCIe GEN 4 board and the GPU is a Gen 4 GPU but the Riser cable is a Gen 3 cable. The Motherboard PCIe speed was set to auto which was trying to push Gen 4 speeds causing massive audio and graphics performance issues. Once I forced the Motherboard to Gen 3 speeds the issues went away. This isn't something that really crossed my mind at first because of the fact that I generally don't deal with Riser Cables. I usually plug my cards in directly. This case was purchsed back in 2020 and newer versions of the case come with a Gen 4 cable. I have since ordered a NZXT Gen 4 PCIe Riser Cable and will install that in a couple of days and finalize my testing and set XMP on the RAM.


Posted By: Nitro945
Date Posted: 19 Feb 2024 at 7:01pm
Hey I ran into similar issues and posted on reddit about it. to run 3.30 with xmp you can't unless you set your mem clock at desired speed and don't touch the timing. allegedly bios version 2.63 will allow all features needed for a 5800x3d to stretch its legs and will allow xmp to be enabled. this is the culmination of 150 days worth of people posting comments on my post and us tweaking things around. if you can run xmp on a 5800x3d with a b550 phantom ITX on 3.30 LET ME KNOW PLEASE.

-------------
TOODLES



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net