Print Page | Close Window

Asrock x470d4u + quadro 400 + working KVM over IPM

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=29471
Printed Date: 19 Jun 2024 at 6:13am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock x470d4u + quadro 400 + working KVM over IPM
Posted By: Wuch
Subject: Asrock x470d4u + quadro 400 + working KVM over IPM
Date Posted: 14 Feb 2024 at 5:21am
Hey,
currently using setup without dgpu and unraid, working like a charm. 64G ram, AMD 3700x. Wanted to add quadro p400 to docker plex transcoding. At first, BMC got disabled when card was attached and would not start system. Then, I used some tips from https://forum.asrock.com/forum_posts.asp?TID=12812&OB=ASC" rel="nofollow - https://forum.asrock.com/forum_posts.asp?TID=12812&OB=ASC and setup

onboard vga -> Enabled in bios

also attached monitor to GPU. Got image on both monitor and KVM, but would system would not post (freeze on logo/bios enter menu).

Tried with setting UEFI only for PCIe6, but with no luck.

Please, help me set everything correctly in BIOS to run this card. I'm out of ideas.

Idea is to run headless, have working KVM/IPMI and use dGPU to transcode in docker.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net