Print Page | Close Window

Z790 Steel Legend BIOS USB Not Found

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=29493
Printed Date: 19 Jun 2024 at 5:04am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z790 Steel Legend BIOS USB Not Found
Posted By: hamburger_fries
Subject: Z790 Steel Legend BIOS USB Not Found
Date Posted: 15 Feb 2024 at 12:11pm
Hi -

Z790 Steel Legend WiFi

I have gone through 3 different Flash Drives. All brand new and different brands.

32gb and 16GB.

I tried many ways to format Fat32.
I tried them when they were brand new before format and after format.

I tried every USB port and none are working. Unless I missed one.

Any suggestions?



Replies:
Posted By: Xaltar
Date Posted: 15 Feb 2024 at 5:32pm
Do the ports work with other devices (keyboard, mouse etc)?
If so, remove all excess USB devices and try again with the flash drives. It could
be a device conflict with something else you have connected.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net