Print Page | Close Window

K8Upgrade-NF3 not starting

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=2961
Printed Date: 22 May 2024 at 12:23pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: K8Upgrade-NF3 not starting
Posted By: RichardSeifensieder
Subject: K8Upgrade-NF3 not starting
Date Posted: 01 Jul 2016 at 3:26pm
Hello, my board K8Upgrade-NF3 will not start. The powersupply is new, BIOS-battery new, HD is tested on other machines.
Switching on the power supply, the CPU-Fan starts for just a moment and then stops. The screen remains dark, and the board gives 4 or 5 quick beeps.
I took another Power-Unit, another HD ... .
Til yesterday everything worked fine...



Replies:
Posted By: Xaltar
Date Posted: 01 Jul 2016 at 3:46pm
Welcome to the forums.

Firstly clear CMOS, if that fails then:

Remove and reinstall your memory
Remove and reinstall you graphics card (if you have one installed)
Remove and reinsert your power cables to the motherboard

If that still does not help then:

Disconnect all devices from the system, keyboard, mouse, hard disks, add in cards etc and leave nothing connected to the motherboard other than power, CPU, 1 stick of RAM and connect your monitor to the onboard graphics. In this configuration try and power up again.

Let us know how it goes.


-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net