Print Page | Close Window

power and reset led settings?

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=3010
Printed Date: 04 Mar 2024 at 4:17am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: power and reset led settings?
Posted By: monzmatt1
Subject: power and reset led settings?
Date Posted: 11 Jul 2016 at 4:35am
Hi guys

can I set the red led on the power and reset buttons to permanently on?

most important question ever asked on this forum I'm sure......

thanks, Matt



Replies:
Posted By: monzmatt1
Date Posted: 11 Jul 2016 at 8:43pm
Sorry I should have said its a Fatal1ty K6. it was late when I posted the orig question......


Posted By: parsec
Date Posted: 11 Jul 2016 at 10:34pm
Originally posted by monzmatt1 monzmatt1 wrote:

Hi guys

can I set the red led on the power and reset buttons to permanently on?

most important question ever asked on this forum I'm sure......

thanks, Matt


If it's important to you, then it's important to... you... uhm, me! Wink

I don't think you can control the LEDs in the power and reset buttons.

The one chance for any control of those LEDs is the Onboard Debug Port LED option, in the UEFI, Chipset Configuration screen. Try setting that to Enabled, but I don't think it will make a difference.

The Good Night LED option on the same screen might have a small chance of controlling those LEDs, but probably to turn them off even more than you would like now.

I forget how those even work, do they turn off once the PC boots? I'm surprised they do turn off at all.

When are they turning off? When the PSU is turned off or unplugged, and then turned on again, none of the board's LEDs will be on until the power button is pressed.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: monzmatt1
Date Posted: 12 Jul 2016 at 6:49am
Sorted. I did indeed find the settings in the chipset configuration screen in UEFI thanks parsec!

For clarity, there is a red LED on power button, a red LED on reset button and the two digit red LED display on the Dr Debug. I found there is a specific setting for Dr Debug and the Goodnight option lets you choose to turn the LEDs on the power and reset buttons. They were all on Auto which meant they turned on during boot and then turned off when load into windows. As I have a blingin' red internal layout, and I was under the impression that the K6 didn't have any LEDs, I was particularly pleased to see the power and reset buttons had red LEDs! Dr Debug just the icing on the cake :)

So thanks again and you may all sleep easy again!


Posted By: parsec
Date Posted: 12 Jul 2016 at 9:05am
Good, glad that worked for you. The documentation I've seen was not clear regarding the behavior of the illuminated power and reset switches, and the Dr Debug and Goodnight LED options.

Your explanation makes sense, I'll need to file that information for future use. Since I was too lazy to try it myself, since I have a couple ASRock boards that would no doubt work that way. Embarrassed


-------------
http://valid.x86.fr/48rujh" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net