Print Page | Close Window

Windows 10 in USB not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=3105
Printed Date: 20 May 2024 at 4:52am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Windows 10 in USB not working
Posted By: Coolz
Subject: Windows 10 in USB not working
Date Posted: 25 Jul 2016 at 12:11pm
So when I tried to put my USB with Windows 10 installed into my custom Pc, it shows a black screen that says, "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." Now, many of my friends have built their own Pc as well but none of them has come across this screen before. I would like some help so I can understand what is going on!              



Replies:
Posted By: wardog
Date Posted: 25 Jul 2016 at 1:18pm
Describe in detail the means/method used to put 10 on the stick, as it appears it isn't bootable.


EDIT: Also, what MB?


Posted By: parsec
Date Posted: 25 Jul 2016 at 2:04pm
Originally posted by Coolz Coolz wrote:

So when I tried to put my USB with Windows 10 installed into my custom Pc, it shows a black screen that says, "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." Now, many of my friends have built their own Pc as well but none of them has come across this screen before. I would like some help so I can understand what is going on!              


What mother board are you using?

What USB port did you use? That is, location of the port, on the PC case, or on the board's IO panel?

What type of USB port? USB 2.0 or 3.0?

What is the source of the "USB" (flash drive? "USB" is very ambiguous) with Windows 10? Sold with Windows 10 on it from MSoft? Created yourself? Or some other device?

If created yourself, how did you create it? What was the process?

We cannot begin to help without this information.

The message you received is a very basic and common one encountered when attempting to install any version of Windows. Either the "USB" media has a problem, or your USB connection is not active.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net