Print Page | Close Window

Z170 Pro4 USB Power Settings

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=3120
Printed Date: 25 May 2024 at 7:19pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z170 Pro4 USB Power Settings
Posted By: PiERiT
Subject: Z170 Pro4 USB Power Settings
Date Posted: 27 Jul 2016 at 8:00am
I bought a new external hard drive yesterday and it has a very bright status LED on it. It doesn't bother me at all during the day, but when I power off my machine at night and try to sleep the light stays on (flashing) and literally illuminates my whole room.

My assumption is my board is still supplying USB power even when turned off. I looked around in the BIOS for an option to disable that and did not see anything. Does anyone know the location of this setting?



Replies:
Posted By: parsec
Date Posted: 27 Jul 2016 at 1:07pm
Originally posted by PiERiT PiERiT wrote:

I bought a new external hard drive yesterday and it has a very bright status LED on it. It doesn't bother me at all during the day, but when I power off my machine at night and try to sleep the light stays on (flashing) and literally illuminates my whole room.

My assumption is my board is still supplying USB power even when turned off. I looked around in the BIOS for an option to disable that and did not see anything. Does anyone know the location of this setting?


Yes it is supplying power via the USB ports when the PC is shutdown. What you mean by "turned off", I don't know.

To remove power from the USB ports when the PC is Shutdown, the Good Night LED option in the Chipset Configuration screen is what you are looking for.

Also, tape is good for covering bright LEDs. Wink


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: PiERiT
Date Posted: 29 Jul 2016 at 9:37am
I did mean shutdown rather than turned off, yes.

No luck with the Good Night LED option; it stays on regardless of the setting. I'll bust out the tape I guess. Thanks.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net