Print Page | Close Window

1394 GUID are invalid in both cmos and flash

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=3133
Printed Date: 22 May 2024 at 1:37pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 1394 GUID are invalid in both cmos and flash
Posted By: rileymax
Subject: 1394 GUID are invalid in both cmos and flash
Date Posted: 29 Jul 2016 at 3:07pm
Getting this message on startup and all the other forums I find the file needed to reflash doesnt exist anymore

It's an asrock 970 extreme4



Replies:
Posted By: wardog
Date Posted: 01 Aug 2016 at 10:27am
Please download the file and pic as below link then follow the below directions to re-flash 1394 GUID.

http://mega.nz/#!T5ZyzIKa!hSEqvUwsbu_crW6EWWpfOl_RK_FWU3EHJ8vwQkcBwY4" rel="nofollow -
1. Please check the 1394 label in your motherboard and write it down. The 1394 UUID like ""1394 lable example.jpg"" contained within(ex. 00138F00XXXXXXXX)
2. Rename the "1394_zip" to "1394.zip" Unzip the attached file "1394.zip" and save it to a bootable USB flash.
3. Reboot your system and boot into the USB flash with Hotkey <F11> during POST.
4. Run the 1394 program and key in "fwguid c XXXXXXXXXXXXXXXX" then press enter. System will re-flash the 1394 automatically.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net