Print Page | Close Window

Use VGA Video Card?

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=3247
Printed Date: 20 Apr 2024 at 9:27pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Use VGA Video Card?
Posted By: abrogard
Subject: Use VGA Video Card?
Date Posted: 15 Aug 2016 at 11:17am
I'm building this computer using an Asrock H110-DGS and it only has a DVI video out and I don't have a DVI monitor.

Well, I do, just one. But I took it over there with an old DVI cable I found (it is DVI and AVG, this monitor) and it didn't work.

I don't know if that's because the cable is bad, or the monitor is analog and using DVI-A, or the Asrock board has something wrong.

I found a VGA PCIe card in my gear.

Can I just stick that in and expect it to work, no special jumpers or anything to do?




Replies:
Posted By: wardog
Date Posted: 16 Aug 2016 at 6:58am
The monitors Make and Model would maybe go a long way in helping here.

Also, a description of the DVI cable you have.


Posted By: abrogard
Date Posted: 19 Aug 2016 at 10:55am
It was a bad DVI cable. Got a new one today and tried it and all's good.

FWIW the monitor is an Acer AL1916W.  Lovely little thing.   Did you get three pc's stolen?  What an amazing bummer.  I feel for you,  I got a welder stolen a little way back and the sick angry feeling still lingers..  and that's only a welder..  no data...  no nothing...


Posted By: wardog
Date Posted: 21 Aug 2016 at 8:11pm
Originally posted by abrogard abrogard wrote:

Did you get three pc's stolen?


Yes I did. That was just the assembled ones too. In moving from Michigan to Arizona. Some low-life basta*d popped the lock on my trailer and helped themselves to roughly half the trailer.

No data was lost thankfully. The boxes containing my drives(yes, I removed them from their cases for transport) were luckily farther forward in the trailer. Still, a big loss.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net