Print Page | Close Window

Z87 Pro4 Boot Priorities gone!

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=347
Printed Date: 19 Jun 2021 at 11:42am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z87 Pro4 Boot Priorities gone!
Posted By: DocTheop
Subject: Z87 Pro4 Boot Priorities gone!
Date Posted: 04 Jul 2015 at 5:27am
Somehow in tweaking some settings, I've lost all Boot Priorities and unable to choose any as the "Boot Option Priorities" under BOOT is not selectable. I've loaded by previous saved User Profile (in the UEFI Tool menu) but it has not brought them back. Now, my computer will only boot into the UEFI Setup Utility and it does not show/recognize the 2 SSDs, the 1 HDD or the USB bootloader. HELP!

-------------
??Doc



Replies:
Posted By: DocTheop
Date Posted: 04 Jul 2015 at 8:53am
Managed to get Boot Option Priorities sub-menus back... but the only options are "UEFI: IP4 Intel (R) Ethernet Network Connection i217-V" and "UEFI: IP6 Intel (R) Ethernet Network Connection i217-V" 

My SSDs and HDD are not shown or listed as options, even though they show up as connected under System Browser and also under Storage Configuration under the Advanced Menu.

Please HELP!


-------------
??Doc


Posted By: Xaltar
Date Posted: 04 Jul 2015 at 12:42pm
Could you list your system specs, as well as brand and model of SSD and any add in cards you have in your system. If the drives are not showing in the boot menu then I would start by clearing CMOS in-case something is corrupted. I don't see any bios updates for your board that add SSD/HDD changes or functionality but it may be worth grabbing the latest version.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net