Print Page | Close Window

990FX Extreme6 locks new cards to PCIe v1.1

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=3505
Printed Date: 29 Jan 2023 at 7:44am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 990FX Extreme6 locks new cards to PCIe v1.1
Posted By: clutchc
Subject: 990FX Extreme6 locks new cards to PCIe v1.1
Date Posted: 29 Sep 2016 at 4:35am
I've had this board for awhile now, and had no issues with it.  But recently I bought 2 new cards; GTX 1060 3GB and RX-470 4GB.  Both the Pascal and the Polaris cards will not get out of PCIe v1.1 on this board when they are stress tested.  I've checked this with both GPU-Z and HWInfo64. 

Latest BIOS in the board and latest VBIOS in the cards.  Latest versions of the above pgms.  Is this an issue related to this board and the new Pascal and Polaris cards?

Both cards show the proper PCIe v2.0 or v3.0 on my other AMD and Intel boards.  And my other slightly older cards show the correct version on this board.



Replies:
Posted By: wardog
Date Posted: 29 Sep 2016 at 5:54am
What's the PSU there, and how old is it?

What BIOS revision is the MB running/flashed to?


Posted By: parsec
Date Posted: 03 Oct 2016 at 12:21am
Originally posted by clutchc clutchc wrote:

I've had this board for awhile now, and had no issues with it.  But recently I bought 2 new cards; GTX 1060 3GB and RX-470 4GB.  Both the Pascal and the Polaris cards will not get out of PCIe v1.1 on this board when they are stress tested.  I've checked this with both GPU-Z and HWInfo64. 

Latest BIOS in the board and latest VBIOS in the cards.  Latest versions of the above pgms.  Is this an issue related to this board and the new Pascal and Polaris cards?

Both cards show the proper PCIe v2.0 or v3.0 on my other AMD and Intel boards.  And my other slightly older cards show the correct version on this board.


Is there no option to set the speed/Gen of the PCIe slots in the BIOS? The manual does not show that option, but it could be included in a new BIOS version.

It might be an issue with those cards and this board, but I haven't seen that stated anywhere... yet.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: Nerio_Lab
Date Posted: 20 Mar 2017 at 2:49am
I have same result on Killer 990FX
PCIe v1.1 x16 (2.5 GT/s) @ x16 (2.5 GT/s)
I have got SLI EVGA GTX 1070 SC ACX 3.0

PSU Corsair RM1000
Bios last (1.60)

-------------
The One


Posted By: mixsetup
Date Posted: 08 May 2017 at 6:33pm
Thanks I was wondering why my 280x was going o slow I have the same thing it seems going by GPUZ PCIex16 3.0 @x16 1.1 mine is a MSI card on extreme9. Not good but at least I know it is not just my system.


Posted By: wardog
Date Posted: 09 May 2017 at 1:24am
This has come up here many times.

Grab GPU-z and run it's internal Render test.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net