Print Page | Close Window

System does not fully power off

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=353
Printed Date: 18 Jul 2024 at 11:26pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: System does not fully power off
Posted By: BENCHPRESS
Subject: System does not fully power off
Date Posted: 06 Jul 2015 at 2:23am
Hi there, I need some help:

Just built a new system as follows:

MB: ASRock X99 Extreme 4

CPU: Intel Core i7 5820K LGA 2011V3

GFC: GeForce GTX 960

RAM: 4X 4GB Gskill PC 2400

HDD-1:  Transcend SSD370 512GB 2.5" Solid State Drive

HDD-2: Seagate 1TB 3.5" 7200RPM Hybrid Internal Hard Drive

OS: Windows 7 64 bit Home Premium

Using PSU (Antec 850W) and case from old system

The system won't fully power off and hangs in a sort of power save mode?Šthe fans spin at lower RPM and LEDS in the CPU fan stay on. At this point hitting the on/off button at the front of the case won't do nothing. The only way to power off is by manually switching off the PSU in the back of the case. The same thing happens when left unattended and the system enters in sleep mode?Šit won?™t come out of it unless switching the power supply off.

Updated the BIOS to the latest version (2.00) and set it to default settings. Also installed all the drivers from the accompanying CD

 

Any help will be greatly appreciated .thanks

 

 

 

 




Replies:
Posted By: Clasmir
Date Posted: 07 Jul 2015 at 4:33am
I have this problem as well. I bought my son a Z97 Anniversary edition MB. Even though I have the "deep sleep" disabled, I'm wondering if it is in this state partially somehow. The only way I can recover is by rebooting or hard shutdown holding the power button.

It also appears that the MB is responding as I can hit the num lock key and it  responds.

Any ideas on whether we need to change the C-State or some other setting is appreciated. I've used all defaults within the bios except for overclocking to 4GHZ.

Thanks



Posted By: Clasmir
Date Posted: 07 Jul 2015 at 4:53am
FYI. I found this information which I've run on my son's PC, I'll post back if it helped.

http://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/windows-81-keeps-freezing-any-help/82a33bb2-fac1-403a-be3f-981d7413bc6b?page=1+&auth=1

There are three related dism related commands I ran.




Posted By: Xaltar
Date Posted: 07 Jul 2015 at 1:18pm
Just a shot in the dark here but have either of you actually cleared CMOS? Restoring defaults is not anywhere near as thorough and often leaves corrupt/trace data behind. 

@Clasmir, BENCHPRESS is using windows 7 64bit, the info you provided is for windows 8.1. I am not sure you are having the same problem after reading the info in the post you linked. Still, let us know if it works out for you Smile

@BENCHPRESS, Have you tried any other OSes on your system? I find having a Linux USB key very handy for this kind of troubleshooting. You can download a distro of Ubuntu (or any other distro you prefer) and http://www.linuxliveusb.com/" rel="nofollow - Linux Live USB creator and set up a bootable linux distro in minutes. The huge advantage of this is that you do not need dual boot or any other changes made to your main OS drive, the key will run in any PC with sufficient specs and is invaluable for troubleshooting as well as data recovery. Simply select the USB key in your boot menu (F11 at post screen) and boot into your linux distro. Then shut down or enter standby from there, if the problem is present then you know it is a hardware fault.

The next step would be to try a different PSU as you stated it was inherited from an older system that is where I would look first.

Good luck to you both.


Posted By: jonk999
Date Posted: 07 Jul 2015 at 3:22pm
I'm having the exact same issue - H97M Pro4
Brand new build. Updated the BIOS to the latest before then installing OS, etc.
Connected up the fans and when I shut down, everything appears to power off but the fans which continue spinning slowly and remain illuminated.
Running Windows 8.1


Posted By: BENCHPRESS
Date Posted: 08 Jul 2015 at 8:27am
Thanks fellows for the feedback...just found out that when I shutdown at night, later in the morning the system will respond to the on/off button and start the system...just a little weird because when I press the button, the lights will come on and the fans spin for a brief moment, then it'll go back to previous status for about 3 seconds and then paff! the system will boot....still not shutting down completely is a problem.
 
Xeltar thanks for the info on the Linux USB boot...I'll try and post results


Posted By: jonk999
Date Posted: 08 Jul 2015 at 4:59pm
I've found that if I disable all the sleep states in the bios (there's one option which disables them all - can't recall the name at the moment) the PC and fans power off without issue.

Haven't had the time as yet to experiment with the different sleep options in the bios to see which is causing the fans to continue to run after shutdown.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net