Print Page | Close Window

X99 WS-E/10G problems with 128GB

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=3610
Printed Date: 21 Apr 2024 at 9:32am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X99 WS-E/10G problems with 128GB
Posted By: abrnangate
Subject: X99 WS-E/10G problems with 128GB
Date Posted: 17 Oct 2016 at 9:44pm
Hi.

In order to have two powerful machines we have assembled two times X99 WS-E/10G with i7-6900k and 128GB of HX430C15PB3K4/64 as it is on the supported memories list.

The problem is that we on both machines can only use 96GB of ram as seen here:


But it can actually detect all the memory modules we do have:



We have tried with bios version 3.20, 3.30 and 3.40. Different frequencies and voltages for the rams. And all the times we only got these 96GB.

Any advise on what to do?



Replies:
Posted By: abrnangate
Date Posted: 19 Oct 2016 at 12:24am
Any ideas are welcome. If we don't find a solution we will end up with 2*32GB of unused fast RAM.


Posted By: abrnangate
Date Posted: 20 Oct 2016 at 8:50pm
After running with 128GB (seen as 96GB) for around 10-30 minutes in Ubuntu, the system crashed, the bios needed a reset, and now it can only utilize 64GB


Posted By: O_and_N
Date Posted: 21 Oct 2016 at 6:27pm
" rel="nofollow - How much does windows see?These new i7 shoud support 128gb as stated in intel ark.


Posted By: parsec
Date Posted: 21 Oct 2016 at 11:51pm
Missing memory like that on X99 systems usually means the memory speed is to high, or the DRAM voltage is not high enough. When some tools can detect all the memory, like System Browser, but in actual use only some of the memory is not seen, that is another symptom of this problem.

The more memory you use, the more difficult it is for the CPU's memory controller to deal with at higher speeds. If you check the memory support list for any Intel board, the higher the memory speed is, the amount that may be used is reduced.

Try setting the memory speed to 2133 as a test. Also set all the memory timings to Auto. Find the MRC Fast Boot option in the DRAM Configuration screen, usually at the very bottom. Set it to Disabled, to allow memory training to occur during POST. POST will be longer, so start up time will be longer.

Also try increasing the DRAM voltage by 0.5V.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net