Print Page | Close Window

board wont power on

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=366
Printed Date: 24 Feb 2024 at 1:45am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: board wont power on
Posted By: coog83
Subject: board wont power on
Date Posted: 08 Jul 2015 at 10:36am
I have a motherboard that won't power on via chassis or the power on button on the motherboard.
I've attached a power supply tester to the ps and all voltages are within 0.1volts.  Where do I go to get further assistance?  



Replies:
Posted By: Xaltar
Date Posted: 08 Jul 2015 at 12:08pm
We will need a full list of system specs in order to better offer assistance Wink

Basic troubleshooting steps are as follows:

1: Reseat everything on the motherboard and check for bent pins on the motherboard/CPU
2: Clear CMOS
3: Only install the bare minimum of parts needed to post (use the onboard graphics where possible, 1 stick of RAM etc.)
4: Make sure you have a PC speaker connected to the motherboard and listen for beep error codes
5: Where possible test components in another working system

Good luck and welcome to the forums Smile



Posted By: coog83
Date Posted: 09 Jul 2015 at 9:16am
Fair enough.

 I have a z97 extreme9.  with intel 4790K processor with the chassis fan plugged into the pwr fan slot.

Nothing else attached.  I hit the onboard power button and same as before nothing,  The powersupply doesn't even start its fan, lights..  Just like it was not plugged in.

Since the power supply starts with the shorting of 2 pins on the large connector that should at least fire up. 

Putting powersupply tester on leads, hitting button on tester PS lights up with good voltages. 

I'm thinking I have a DOA motherboard but where do I go to address this?


Posted By: odiebugs
Date Posted: 09 Jul 2015 at 10:39am
If you don't mind, can you post the MFG and model of the PSU tester, what was the voltage of the ATX 12v 8 pins, have you tried to switch to the 2nd 8 pin ?

This might not help, but a PSU can show it's core voltage, but when the system calls for power  PSU can't deliver it.   I have seen PSU's that show good but needed to be replaced. Most times the board would boot but then turn off.

Please also check both 20 24 and 8 pin connectors on the board for lose or heated pins and on the PSU.

If the 8 pin has a short it could cause a no start, if you don't have another 8 pin power, is the 8 a split so you can try both, 4pin and the other 4pin and try no 12v to ATX connector. 

If you just want to RMA the board here is the place, link below. 

http://www.asrock.com/support/index.asp?cat=RMA" rel="nofollow - http://www.asrock.com/support/index.asp?cat=RMA




-------------
asrocking


Posted By: Xaltar
Date Posted: 09 Jul 2015 at 11:46am
After reading through a ton of similar problems the common thread seems to be power. Assuming you have already checked the socket pins (shorted pins can cause this problem) the next thing to check is that all the power connections are properly connected. I have noticed with Asrock boards that the power connectors are a tight fit and often are not properly connected when they appear they are. If that fails you can try connecting nothing but the PSU to the motherboard (remove the case LED/switch connectors too) and try to power on via the switch on the motherboard. 

Also be sure that none of the motherboard mounting standoffs are in the wrong place and shorting the underside of the board. 

Another thing to check is if the CMOS clear jumper is set to the clear position, I have seen several stores that ship boards with the jumper set this way.  


Posted By: parsec
Date Posted: 09 Jul 2015 at 2:34pm
What PSU are you using? That is an important thing to know.

With a PSU connected to a mother board via the 24 pin and 4/8 pin CPU power cable, and the PSU's power switch in the On position, power is supplied to the mother board. Otherwise none of the switches you mentioned to start the board would work. So it is possible that the board is not getting any power at all.

If you have an active network cable handy, connect it to a network jack on the IO panel. Turn the PSU on via its power switch, and watch for the LEDs next to the network jack you just connected the cable to. Those LEDs should come on after a few seconds once the PSU's switch is in the On position.

If those LEDs do not come on, the board does not seem to be getting power. That could be due to a short circuit causing the PSU's safety features to activate.

The board could be DOA, but don't immediately assume that is the case.


Posted By: coog83
Date Posted: 09 Jul 2015 at 6:20pm
The power supply tester is made by coolmax.  Plug in all the cables press the on /off button and led screen display's the voltages.  They ere either dead on or 0.1 over.  3/5/12

The psu is a corsair ax1200i.  First one was doe, this is the second psu.


I may try to look around for a test psu, ( cheap one ) to use to see if I can get the board to power on. 
Yet shouldn't I be able to put a dvm on the psu on/off pins ( should show open, once I press the on/off switch on the motherboard I should see those pins short?




Posted By: odiebugs
Date Posted: 10 Jul 2015 at 12:17am
You can use continuity on the DVM to show the open / closed state and you can also check the case power button.  You might have a beep setting in resistance / continuity  that will beep when closed so you don't need to see the readout.   The PW case is not important as you have one on board.

At first it seemed like this was not a new build, but now I'm thinking it is. 

You have a top of the line PSU,  but it's strange that I see 30% reporting this unit is DOA or goes DOA quickly.  Corsair has been the best for a long time. 

Your coolmax  does have a decimal of .100, just wanted to check, thanks.  

Have you tried just the 20 24 pin on board, and check the Lan light like what Parsec posted ? 
Did you also see if the board light up debug  in same scenario ?  
Can you try 20 24 and a 4pin and then the other 4pin ?

Post back after you try these.  

I hate to see you buy another unit, I have two around  small older system and one for newer.   Have seen some show their correct rails and  not be able to power board continuously.  

Tough call,  best PSU, but many bad,  tester checks ok.


-------------
asrocking


Posted By: coog83
Date Posted: 10 Jul 2015 at 9:40am
This this is a new install, and a painful one. 

Connected lan cable and when I power on the psu, a few sec later I see the lan leds flash like normal.  So the board is getting power.  that was with the 20/24pin only and same with 20/24pin plus the other cpu pins.

no other lights on motherboard..
pushing reset/power on  = nothing..

usually I would expect the psu to try and start then shutdown, not the case  absolutely like it's powered off nothing.

thanks for the ideas.


Posted By: odiebugs
Date Posted: 10 Jul 2015 at 9:51am
Really sorry you have this problem.  

Can you wait and check back in a while and in morning.  I would think that Parsec  or Xaltar can add to this.  

I hate to say contact support and tell them and they will probably give you a RMA, when there is a chance the mods could have seen this before and offer the next step for you to try. 

Thanks for any patience.  


-------------
asrocking


Posted By: coog83
Date Posted: 10 Jul 2015 at 10:15am
Sure, I've been working on this for some time with RMA on the psu already, whats a few more days. 
I do agree with you, from my experience the motherboard is usually not the problem, or the last thing anyone would suspect.   PSU's not so much..Smile

I did go ahead and order another PSU,  different brand just so see.  but It won't be here until Tue. 
Unless there is some sense wire that is not triggering things properly from psu to mb. 






Posted By: parsec
Date Posted: 10 Jul 2015 at 2:51pm
Originally posted by coog83 coog83 wrote:

This this is a new install, and a painful one. 

Connected lan cable and when I power on the psu, a few sec later I see the lan leds flash like normal.  So the board is getting power.  that was with the 20/24pin only and same with 20/24pin plus the other cpu pins.

no other lights on motherboard..
pushing reset/power on  = nothing..

usually I would expect the psu to try and start then shutdown, not the case  absolutely like it's powered off nothing.

thanks for the ideas.


The board/PC will start only if both the 24 pin and the 4/8 pin CPU power cables are connected to the board. The CPU gets power from its own 4/8 pin cable, and will not operate without it.

The first time you apply power to an ASRock board (either new or PSU unplugged from AC power and then reconnected) the LEDs on the board and switches will NOT be on. Only after a successful start up will the LEDs remain on.

Your board has the Dr Debug two digit POST code display. When you press the power button on the PC case or board, do you see anything displayed momentarily on that display? Also, after you press the power button and nothing happens, did you notice if the network LEDs were still on?

I'm asking this because I had a problem where a SATA power cable had a short circuit in it, and when I pressed the PC power button, the PSU would shut down because of the short circuit in that cable. I could toggle the PSU's power switch and the PSU would turn on again, but as soon as I pressed the PC power button the PSU would turn itself off. I could see the Dr Debug display light up for a fraction of a second before the PSU shut itself off.

Do you have any other of the PSU's cables connected to it, and to other components like a video card, HDDs, SSDs, etc? If you do, just disconnect those cables from the PSU and they try to start the PC.

Other things, if the clear CMOS jumper is in the clear position, on the middle and right side pins (pins 2 and 3) the board will not start.

If you are using a four pin CPU power cable/connector from the PSU, the connector must be plugged into the four pins on the right side of the connector on the board. That is, the right side where the latching edge on the connector is at the top of the connector on the board. Check the manual for details.

Another thing is if the cable from the PC power switch is connected correctly. It is all to easy to do that wrong, or mix up the polarity. I would check that and the other connections too.

It may be possible to mix up the 8 pin CPU power cable with a 8 pin PCIe power cable for a video card. They look very similar 2 x 4 pins, but the 12V+ and ground connections are on opposite sides of the connectors. Polarity matters in DC circuits. Be sure you are using the right cable and that it is connected to the correct output on the PSU itself.


Posted By: Xaltar
Date Posted: 10 Jul 2015 at 3:57pm
I say this again because you didn't mention it, check to see if the clear CMOS jumper is in the clear position, if it is, that can cause exactly what you are seeing. I have seen a few hardware dealers ship boards with the jumper in the clear position, it is an old practice that is largely abandoned now but you never know.

Parsec made some good suggestions, let us know how it goes.


Posted By: coog83
Date Posted: 14 Jul 2015 at 10:36am
sorry for the delay..

the post display is dark, nothing....
the cpu cables are  marked cpu, while the others in the psu box have pci on them. 

cmos jumper on pins 1&2
No sata cables are attached..  
Basically I have 1 chassis fan + power that it for cables.. 24/pin connector and the 2 cpu connectors

I went out and ordered another psu and it should be here tomorrow, I plan on swapping it out an seeing what happens..





Posted By: coog83
Date Posted: 16 Jul 2015 at 9:42am
ok got another PSU.  
 clear cmos is on the inner 2 pins, moved the a/b bios back and forth and then to 1 direction.

All connected up, and same result no life on the motherboard.

Any other ideas?


Posted By: odiebugs
Date Posted: 16 Jul 2015 at 9:57am
Checking to make sure CPU is perfectly seated.  Try carefully reseating again.

One stick memory.

Double check motherboard case standoffs.

So, 20 24 pin connector seated correctly making sure that the 4 pin is correct as most times it's a separate pin and only clips together and can sit higher. 

Making sure that CPU power 8 pin A port, and  8 pin B port tried. 

Trying no case pins connected, then all case pins connected to header.

Using HDMI and Display port if monitor has both.

If Dr debug does not run through numbers  contact support for RMA, or if you got it from newegg ask them if you can ship back.

Don't lose faith in ASrock.


The ASUS max 6, 10 DOA, Gigabyte Z97 GA SLI, 40 bad boards, not picking on them just saying that every MFG  has boards that go DOA.


Then there's shipping,  did you make sure you didn't bend it too much, did you place it on anti-static hard surface  to connect power, use anti-static wrist strap.  

Factors that people forget but can make problems. 

All the ASrocks boards I have built for customers and my own 5, never had a DOA.  Have had problems, but they were all due to a BIOS update needed, memory and PSU.

 




-------------
asrocking


Posted By: Xaltar
Date Posted: 16 Jul 2015 at 1:38pm
At this point I agree with Odiebugs, if you have tried all the steps mentioned in this post then it is time to RMA the board. Sadly DOAs do happen, from every manufacturer. I usually avoid this by purchasing from physical stores, both to support local business and because I know the stores I buy from test the products before they go out to the customer. 

Like Odiebugs I have had bad experiences with all major manufacturers.

I also wanted to thank you for your forum etiquette you have been very patient and meticulous in your troubleshooting and have kept your cool Cool It is no easy thing to do when you are having problems with a brand new product. 

The last thing I would do before you RMA is check the motherboard socket pins for bent pins/debris. 

Good luck with the RMA should it come to that.


Posted By: coog83
Date Posted: 16 Jul 2015 at 7:54pm
Question:

Do i contact newegg or send it back to asrock?

Newegg's published policy is to send it back to manufacturer, yet looking on Asrock's support page it says send it to authorized distributer ?

Keith


Posted By: parsec
Date Posted: 17 Jul 2015 at 2:41am
I would try Newegg first, even if you are beyond their return period.

Newegg must be aware of ASRock's policy that was mentioned above.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net