Print Page | Close Window

Z77 Extreme 4 driver problems

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=39
Printed Date: 01 Mar 2024 at 11:28pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z77 Extreme 4 driver problems
Posted By: friesjh
Subject: Z77 Extreme 4 driver problems
Date Posted: 24 Apr 2015 at 10:04pm
Hi all,

New to an Asrock mobo as well as this forum. I just replaced my Intel mobo with http://www.newegg.com/Product/Product.aspx?Item=N82E16813157293 . I replaced the board and was installing drivers and utilities from the disk that came with the board, but part way through, during the fast xlan install the computer froze. It stayed that way for more than 6 hours so I switched the system off and rebooted. Since then I have tried to update driver for lan and install the xlan from downloads on Asrock site but every time it froze. Yesterday Windows 8.1 updated and now I cannot get the lan to connect to the internet. It may be worth mentioning that previously, when I was using the Intel mobo, I was using the Netgear software Net Genie. When the system froze the first time I tried uninstalling Net Genie thinking there may have been a conflict, but the system froze during the uninstall. Can anyone help me figure this lan problem out? At this point I am unable to connect to the internet with that computer. I have tried using the Windows network troubleshooter but it said it could not find any problems, but still will not connect to the internet. Please help!



Replies:
Posted By: ASRock_TSD
Date Posted: 27 Apr 2015 at 9:55pm
Greetings, this is ASRock Technical Support Department.

Please be noted that the utilities which in support CD only support up to Windows 7.
If you would like to use Windows 8.1, we recommend you to reinstall the Windows 8.1 then install only drivers from support CD, or download the drivers from our official website as the link: http://www.asrock.com.tw/mb/Intel/Z77%20Extreme4/?cat=Download&os=Win8a64


Kindest Regards,
ASRock TSD




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net