Print Page | Close Window

ASRock FM2A88X Pro+ problems

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=418
Printed Date: 29 Jan 2022 at 6:12am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock FM2A88X Pro+ problems
Posted By: razvancir
Subject: ASRock FM2A88X Pro+ problems
Date Posted: 16 Jul 2015 at 4:42pm
Hi everyone,

 I'm having some problems with my new mobo from asrock model fm2a88x + CPU Kaveri A8 3300Mhz.
 First of all this my system is quite simple, all I have is the mobo,cpu and one SSD Kingston connected,but the issue is that everytime my system freeze without any reason, is keep blocking also while installing windows OS 8.1 or even with 7.
  I tried several configurations: I've changed my RAM (right now I have 4 GB 1066 from Kingston);change from ssd to hdd WD, change memory frecvency from 1066 to 800mhz. I've have latest bios update from asrock website,but neither of this solved my problem.

 What should I check more that I did ?

 Should I return the product?

 Thanks a lot!
Razvan



Replies:
Posted By: Xaltar
Date Posted: 16 Jul 2015 at 5:43pm
Before you go about returning anything, clear CMOS. 

Also, what temperature is the CPU running at?


Posted By: razvancir
Date Posted: 16 Jul 2015 at 5:53pm
Thanks for your reply, I made few times this cmos clear,but same thing happens.
 Yesterday I've succesfully installed windows 7 but after installation the system start to freeze again,the temperature seems to be fine,CPU in idle is somewere  between 45 and 50 celsius, so I think it's ok.
 
 In any case the stock CPU FAN was the first thing that I changed when mobo start freezing. I was upgrade  to zalman FAN but neither this was helping me to solve the issue.

 Any other solution? 

Thanks
Razvan


Posted By: balotus
Date Posted: 17 Jul 2015 at 3:41am
Hey razvancir

The idle of the cpu is to high, try and remove the heatzink and look at the cpu, if the cpu have market the thermenal area on the heatzink completly then you are fine, if not, check how you put it on, it can also be the rails from your psu that are making truble, i have tryed this sometimes with low buget PSU's that they simply can't deliver the juice =)


Posted By: razvancir
Date Posted: 17 Jul 2015 at 3:01pm
 Thanks a lot Balotus, I will verify again thermal paste to be sure about this, regaring psu unit,this one is brand new, I buy it together with mobo and cpu, and is zalman 500w.

  Meanwhile I was making some research and try to update bios via instant flash, using latest version from asrock website,but seems to be in van... no changes.
  
 I admin that right now I have no other idea to try to solve this,given that all my attemps did not help at all.

 Razvan



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net