Print Page | Close Window

Missing driver on beebox 7100u kaby lake

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=4367
Printed Date: 16 Apr 2024 at 2:29am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Missing driver on beebox 7100u kaby lake
Posted By: Infamous6622
Subject: Missing driver on beebox 7100u kaby lake
Date Posted: 06 Feb 2017 at 4:58pm
I have a missing driver, chipset related i think. Its a fresh install of windows 10,iv been to intel website and have installed latest but have a exclamation mark on device manager https://postimg.org/image/bs8g879p9/" rel="nofollow - https://postimg.org/image/bs8g879p9/



Replies:
Posted By: Xaltar
Date Posted: 06 Feb 2017 at 5:53pm
Could you post the device ID

-------------


Posted By: wardog
Date Posted: 06 Feb 2017 at 5:58pm
" rel="nofollow - In Device Manager, click on the offending device to open its Properties page > Details tab > in the Prfoperties pull down select Hardware ids > rt click in the Value box, select all, and then paste all IDs shown here in a post. Please.


BUT, if you haven't yet, install the Intel INF and ME available on you MBs D/L pages first. I think you haven't installed the INF drivers.

http://www.asrock.com/nettop/Intel/Beebox-S%20Series%20(Kaby%20Lake)/?cat=Download&os=Win1064

INF first, reboot, then the IME drivers



INF driver ver:10.1.1.38

then

Intel Management Engine driver ver:11.6.0.1126




Post back your results please.





Posted By: sabeltann
Date Posted: 19 Feb 2017 at 3:23pm
Hi!
I'm having the same issue, have installed both INF driver and IME, I also upgraded the UEFI to 1.60

The hardware ID is as listed below:

PCI\VEN_8086&DEV_1903&SUBSYS_19031849&REV_02
PCI\VEN_8086&DEV_1903&SUBSYS_19031849
PCI\VEN_8086&DEV_1903&CC_118000
PCI\VEN_8086&DEV_1903&CC_1180





Posted By: sabeltann
Date Posted: 19 Mar 2017 at 7:46pm
" rel="nofollow - No updates on this?


Posted By: parsec
Date Posted: 19 Mar 2017 at 8:06pm
" rel="nofollow -
Originally posted by sabeltann sabeltann wrote:

Hi!
I'm having the same issue, have installed both INF driver and IME, I also upgraded the UEFI to 1.60

The hardware ID is as listed below:

PCI\VEN_8086&DEV_1903&SUBSYS_19031849&REV_02
PCI\VEN_8086&DEV_1903&SUBSYS_19031849
PCI\VEN_8086&DEV_1903&CC_118000
PCI\VEN_8086&DEV_1903&CC_1180





How did you install drivers when you got this PC?

Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.




-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: sabeltann
Date Posted: 20 Mar 2017 at 3:47pm
" rel="nofollow -

[/QUOTE]

Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.
[/QUOTE]

Thanks, this was the missing software, I think I downloaded the drivers for one of the older models of the Beebox the first time. :-)


Posted By: parsec
Date Posted: 20 Mar 2017 at 5:31pm
" rel="nofollow -
Originally posted by sabeltann sabeltann wrote:


Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.

Thanks, this was the missing software, I think I downloaded the drivers for one of the older models of the Beebox the first time. :-)


Great, it seems Intel always manages to slip something new into their platforms. That software is not used (so far) on their desktop platforms. Can you tell any difference on that PC with it installed? Anything new in the Windows taskbar hidden icons, for example? Just curious.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net