Print Page | Close Window

z97 pro4 starts itself by some bios tool activated

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=4444
Printed Date: 27 Mar 2023 at 3:35pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: z97 pro4 starts itself by some bios tool activated
Posted By: GnDoom
Subject: z97 pro4 starts itself by some bios tool activated
Date Posted: 19 Feb 2017 at 12:46am
Hi! 
First, sorry about my english, I'm not good at this but I have no finded any solution in my lenguage so here am Big smile. I have a z97 pro4 motherboard and I'm having the problem that the pc starts itself after shutdown even at hibernating mode. It's very annoying. I notice that moving the keyboard and the mouse turns on it. Only cutting the power by the PSU switch make it remains off (of course). Puedo mantenerla de esa forma pero me llama la atencion que suceda.
I tried configurating the start and shutdown button, the quick start setup disable too.
I tried disable the option for wake up by LAN, used the device administrator.
I tried enter the bios and switching all the ACPI features that seems to turns on the pc, but it doesn't matter it keeps turning on.
Maybe I'm loosing something. Some one could help me? I would be very grateful. Thumbs Up

My specs.
- CPU: Intel i7 4790
- MOTHER: Asrock z97 pro4
- RAM: 2x8gb corsair vengance pro 2400mhz
- HD: WD Blue 1TB 7200rpm
- PSU: Seasonic M12ii 750w 80plus bronze
- GPU: Radeon HD 4870 (I know its old, I'm having a new one soon).

Every hardware is new, unless the GPU. Big smile




Replies:
Posted By: wardog
Date Posted: 19 Feb 2017 at 1:50am
You're Welcome here any time. Looks like fluent English to me Wink

It appears you've covered everything except Intel Rapid Start.

So let's give that a look-see first here.


Read pg37 of your manual, Section 3.3  Intel┬« Rapid Start Technology. If it is somehow enabled, just "undo' the steps outlined in Sec 3.3



Please, post what you discover and hopefully undo there.


.. wardog




Posted By: GnDoom
Date Posted: 19 Feb 2017 at 10:07pm
Originally posted by wardog wardog wrote:

You're Welcome here any time. Looks like fluent English to me Wink

It appears you've covered everything except Intel Rapid Start.

So let's give that a look-see first here.


Read pg37 of your manual, Section 3.3  Intel┬« Rapid Start Technology. If it is somehow enabled, just "undo' the steps outlined in Sec 3.3



Please, post what you discover and hopefully undo there.


.. wardog



Thanks! Big smile
Now I'm not at home. I think it is disabled the "Intel Rapid Start", but I will check it and answer when I get back. 
Very grateful with your help.


Posted By: GnDoom
Date Posted: 21 Feb 2017 at 3:16am
" rel="nofollow -
I just checked the bios and the Intel @ Rapid Start Technology is disabled, also Intel@ Thunderbolt. The only activated is Intel@ Smart Connect Technology.

Anything else for checking?


Posted By: Xaltar
Date Posted: 21 Feb 2017 at 3:19am
Disable Smart Connect.

http://www.intel.com/content/www/us/en/support/technologies/000005632.html

Waking up your system is what it does Wink


-------------


Posted By: GnDoom
Date Posted: 24 Feb 2017 at 2:23am
Originally posted by Xaltar Xaltar wrote:

Disable Smart Connect.

http://www.intel.com/content/www/us/en/support/technologies/000005632.html

Waking up your system is what it does Wink

I tried disabling the Smart Connect as you said and it doesn't fix it. 
Something else?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net